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Warranty

The material contained in this docu-
ment is provided “as is,” and is subject 
to being changed, without notice, in 
future editions. Further, to the maxi-
mum extent permitted by applicable 
law, Keysight disclaims all warranties, 
either express or implied, with regard 
to this manual and any information 
contained herein, including but not 
limited to the implied warranties of 
merchantability and fitness for a par-
ticular purpose. Keysight shall not be 
liable for errors or for incidental or 
consequential damages in connection 
with the furnishing, use, or perfor-
mance of this document or of any infor-
mation contained herein. Should 

Keysight and the user have a separate 
written agreement with warranty terms 
covering the material in this document 
that conflict with these terms, the war-
ranty terms in the separate agreement 
shall control.

Technology License 
The hardware and/or software described in 
this document are furnished under a license 
and may be used or copied only in accor-
dance with the terms of such license.

U.S. Government Rights
The Software is “commercial computer soft-
ware,” as defined by Federal Acquisition 
Regulation (“FAR”) 2.101. Pursuant to FAR 
12.212 and 27.405-3 and Department of 
Defense FAR Supplement (“DFARS”) 
227.7202, the U.S. government acquires 
commercial computer software under the 
same terms by which the software is cus-
tomarily provided to the public. Accordingly, 
Keysight provides the Software to U.S. gov-
ernment customers under its standard com-
mercial license, which is embodied in its 
End User License Agreement (EULA), a copy 
of which can be found at 
http://www.keysight.com/find/sweula. 
The license set forth in the EULA represents 
the exclusive authority by which the U.S. 
government may use, modify, distribute, or 
disclose the Software. The EULA and the 
license set forth therein, does not require or 
permit, among other things, that Keysight: 
(1) Furnish technical information related to 
commercial computer software or commer-
cial computer software documentation that 
is not customarily provided to the public; or 
(2) Relinquish to, or otherwise provide, the 
government rights in excess of these rights 
customarily provided to the public to use, 
modify, reproduce, release, perform, dis-
play, or disclose commercial computer soft-
ware or commercial computer software 
documentation. No additional government 
requirements beyond those set forth in the 
EULA shall apply, except to the extent that 
those terms, rights, or licenses are explicitly 
required from all providers of commercial 
computer software pursuant to the FAR and 
the DFARS and are set forth specifically in 
writing elsewhere in the EULA. Keysight 
shall be under no obligation to update, 
revise or otherwise modify the Software. 

With respect to any technical data as 
defined by FAR 2.101, pursuant to FAR 
12.211 and 27.404.2 and DFARS 227.7102, 
the U.S. government acquires no greater 
than Limited Rights as defined in FAR 27.401 
or DFAR 227.7103-5 (c), as applicable in any 
technical data.

Safety Notices

CAUTION

A CAUTION notice denotes a hazard. 
It calls attention to an operating 
procedure, practice, or the like that, 
if not correctly performed or 
adhered to, could result in damage 
to the product or loss of important 
data. Do not proceed beyond a CAU-
TION notice until the indicated con-
ditions are fully understood and 
met.

WARNING

A WARNING notice denotes a haz-
ard. It calls attention to an operat-
ing procedure, practice, or the like 
that, if not correctly performed or 
adhered to, could result in personal 
injury or death. Do not proceed 
beyond a WARNING notice until the 
indicated conditions are fully 
understood and met.

For more safety information, refer to 
Chapter 6 in this guide and to the For Your 
Safety leaflet.

http://www.keysight.com/find/sweula
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Infiniium UXR Real-Time Oscilloscopes—At a Glance

Table 1 Infiniium UXR real-time oscilloscopes 

Model Bandwidth, Sample rate # of channels Input connector type

UXR1104A, UXR1102A 110 GHz, 256 Gsa/s 4,2 1.0 mm

UXR1004A, UXR1002A 100 GHz, 256 Gsa/s 4,2 1.0 mm

UXR0804A, UXR0802A 80 GHz, 256 Gsa/s 4,2 1.0 mm

UXR0704AP, UXR0702AP 70 GHz, 256 Gsa/s 4,2 1.0 mm

UXR0594AP, UXR0592AP 59 GHz, 256 Gsa/s 4,2 1.0 mm

UXR0404AP, UXR0402AP 40 GHz, 256 Gsa/s 4,2 1.0 mm

UXR0254AP, UXR0252AP 25 GHz, 256 Gsa/s 4,2 1.0 mm

UXR0051AP 5 GHz, 256 Gsa/s 1 1.0 mm

UXR0704A, UXR0702A 70 GHz, 256 Gsa/s 4,2 1.85 mm

UXR0594A, UXR0592A 59 GHz, 256 Gsa/s 4,2 1.85 mm

UXR0504A, UXR0502A 50 GHz, 256 Gsa/s 4,2 1.85 mm

UXR0404A, UXR0402A 40 GHz, 256 Gsa/s 4,2 1.85 mm
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The Keysight Infiniium UXR oscilloscopes deliver many features, including:

• Lowest noise and jitter measurement floor

• The industry’s highest ENOB at bandwidths up to 110 GHz

• Full bandwidth and channel upgradability

• High-definition 10-bit analog-to-digital converter (ADC)

For more information about Infiniium oscilloscopes, go to 
www.keysight.com/find/scope.

UXR0334A 33 GHz, 128 Gsa/s 4 3.5 mm

UXR0254A 25 GHz, 128 Gsa/s 4 3.5 mm

UXR0204A 20 GHz, 128 Gsa/s 4 3.5 mm

UXR0164A 16 GHz, 128 Gsa/s 4 3.5 mm

UXR0134A 13 GHz, 128 Gsa/s 4 3.5 mm

Table 1 Infiniium UXR real-time oscilloscopes (continued)

Model Bandwidth, Sample rate # of channels Input connector type

www.keysight.com/find/scope
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In This Guide
This guide provides the information you need to begin using the Infiniium UXR 
real-time oscilloscopes. 

Chapter 1, “Setting Up the Oscilloscope,” starting on page 11, includes unpacking 
steps, power and air flow requirements, and other setup information.

Chapter 2, “Using the Oscilloscope,” starting on page 31, familiarizes you with the 
keys, knobs, user interface, and other features such as the online help to get you 
started using the oscilloscope. 

Chapter 3, “Calibrating the Oscilloscope,” starting on page 57, describes how to 
perform a complete calibration of your oscilloscope so it can be referenced back to 
NIST-characterized standards.

Chapter 4, “Troubleshooting,” starting on page 63, describes what to do if your 
oscilloscope is not working properly.

Chapter 5, “Testing Performance,” starting on page 67, provides procedures for 
verifying the vertical performance of your oscilloscope.

Chapter 6, “Reference Information,” starting on page 107, includes safety 
information, oscilloscope specifications and characteristics, and instructions for 
cleaning your oscilloscope. 

For More Information
• For detailed information on how the oscilloscope makes measurements and 

how to use the oscilloscope, see the Infiniium oscilloscope application’s online 
Help. See “Accessing the Online Help” on page 54.

• For information on controlling the oscilloscope from a remote computer, see 
the Keysight Infiniium Oscilloscopes Programmer’s Guide found in the Infiniium 
oscilloscope application’s online help.

For technical assistance, contact your local Keysight Technologies representative 
at http://www.keysight.com/find/contactus.

http://www.keysight.com/find/contactus
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This chapter shows how to set up and prepare your Infiniium oscilloscope for 
first-time use.
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1 Setting Up the Oscilloscope
 

Inspecting Package Contents

✔ Inspect the shipping container for damage.

Keep the shipping container and cushioning material after you have inspected 
the contents of the shipment for completeness and have checked the 
oscilloscope mechanically and electrically. You can reuse undamaged shipping 
materials if you need to return the oscilloscope in the future.

If the shipping container is damaged, or the cushioning materials show signs of 
stress, notify the carrier and your Keysight Technologies Sales Office. Keep the 
shipping materials for the carrier’s inspection. The Keysight Technologies Sales 
Office will arrange for repair or replacement at Keysight’s option without 
waiting for claim settlement.

✔ Inspect the oscilloscope.

If there is mechanical damage or a defect, or if the oscilloscope does not 
operate properly or does not pass performance tests, notify your Keysight 
Technologies Sales Office. 

✔ Verify that you received the following items in the oscilloscope packaging.

Models Include

All UXR real-time oscilloscope

power cord

keyboard

optical mouse

Tips for Preventing Damage to Oscilloscopes

ESD kit: mat, wrist strap, ground cord, 2 heel straps

ESD Warning stickers

software/firmware addendum

safety leaflet

Finding Product Manuals

calibration certificate

torque wrench, 8 in-lbs, 5/16”
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✔ Verify that you received any options and accessories you ordered and that none 
were damaged.

For a complete list of options and accessories available for the Infiniium UXR 
real-time oscilloscopes, see the Infiniium UXR Real-Time Oscilloscopes Data 
Sheet at www.keysight.com/find/UXR.

Models with 1.0 mm Inputs 1.0 mm (f)-(f) ruggedized connector savers (one for each 
channel)

1.0 mm to 1.85 mm (f)-(f) ruggedized connector savers (one for 
each channel)

wrench, dual-ended, fits 6 mm and 7 mm

wrench, 8 mm open end

torque wrench, 4 in-lbs, for standard 1.0 mm connectors

double-ended torque wrench, 4 in-lbs, 10 in-lbs, for 
ruggedized 1.0 mm connectors

3.5 mm connector saver

adapter, 1.0 mm ruggedized (f) to 2.92 mm

Models with 1.85 mm Inputs 1.85 mm (f)-(f) connector savers (one for each channel)

3.5 mm connector saver 

adapter, 2.92 mm

Models with 3.5 mm Inputs 3.5 mm connector savers, kit of 5

connector saver collars, kit of 10

UXR0134A 13 GHz model only N5442A Precision BNC (Auto Probe I to AutoProbe II) adapter 
(quantity 2)

Models Include

www.keysight.com/find/UXR
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1 Setting Up the Oscilloscope
 

Positioning the Oscilloscope

For Safe Operation

For Proper Airflow

Position the oscilloscope where it will have at least 8 inches (203 mm) of clearance 
for airflow from the rear wall. The side handles provide sufficient airflow clearance 
side to side.

The fans draw air in from the sides and bottom, and blow it out the back of the 
oscilloscope.

WARNING The Infiniium UXR oscilloscope may be difficult for a single individual to transport. 
Use of a two-person lift is required to avoid possible injury.

WARNING Operate the Infiniium UXR oscilloscope in its top-up, bottom-down position only. 
These oscilloscopes have been designed and safety-certified for operation in this 
position only.

CAUTION VENTILATION REQUIREMENTS: When installing the oscilloscope into a cabinet, air 
temperature inside the cabinet must meet the oscilloscope's specified operating 
temperature range. Consider the convection flow into and out of the cabinet, and make 
sure to avoid having the heated discharge of one instrument become the cooling 
intake air for another instrument.

WARNING Because the oscilloscope’s feet cover holes in the bottom of the chassis and provide 
proper airflow clearance, they must remain installed when operating the 
oscilloscope outside of an equipment rack.

The feet are removed from the oscilloscope when it is placed into a rack using the 
N2156A rack mount kit. When the oscilloscope is removed from a rack, the feet must 
be reinstalled for proper use on a flat surface.
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Connecting Accessories and a LAN Cable to the Oscilloscope

1 Plug the mouse and keyboard into the USB host ports. Two USB host ports are 
on the front panel, with four more on the rear panel.

2 If you want to connect to a Local Area Network, connect your LAN cable to the 
RJ-45 LAN connector on the rear panel. Connect the other end to an open LAN 
port.

Figure 1 Connections for accessories and a LAN cable
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1 Setting Up the Oscilloscope
 

Connecting Power to the Oscilloscope

Connect the supplied power cord to the rear of the oscilloscope, then to a suitable 
AC voltage source. Route the power cord so the oscilloscope’s feet do not pinch 
the cord. 

The detachable power cord is the oscilloscope disconnecting device. It 
disconnects the mains circuits from the mains supply before other parts of the 
oscilloscope. (The front panel switch is only a standby switch and is not a LINE 
switch.)

Make sure the detachable power cord is readily identifiable and is easily reached.

Figure 2 Connecting the power cord

WARNING Do not use adapters, extension cords, or power strips.

The use of these devices may lower the AC voltage below the required range and 
become a safety hazard.
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WARNING The AC voltage source (outlet) must be in good repair and provide a secure electrical 
connection.

Do not use the outlet if the power cord plug makes a loose connection with it, or if 
the power cord plug does not match the outlet. Do not use the outlet if it is damaged 
or if the outlet voltage is outside the required range.

CAUTION Use the Supplied Power Cord.

Use only power cords designed for your oscilloscope. The power cord provided is 
matched to the country of origin of the order.

WARNING Properly Ground the Oscilloscope.

To avoid electric shock, be sure the oscilloscope is properly grounded.

WARNING Failure to ensure proper earth grounding by not using the correct components may 
cause product damage and/or personal injury.

CAUTION This oscilloscope has auto-ranging line voltage input. Before switching on the 
oscilloscope, be sure the supply voltage is within the specified range and voltage 
fluctuations do not exceed ±10% of the nominal supply voltage.
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1 Setting Up the Oscilloscope
 

Power Requirements

The power requirements for your UXR oscilloscope depend on the model, as 
shown in Table 2. 

Well-regulated power is required for all Infiniium UXR real-time oscilloscopes.

Table 2 Power requirements for Infiniium UXR Real-Time Oscilloscopes

UXR Model Power Requirement

UXR1104A

UXR1004A

UXR0804A

UXR0704A/AP

UXR0594A/AP

UXR0504A

UXR0404A/AP

UXR0254AP

Input: 200 to 240 VAC

50/60 Hz

Maximum input power: 2615 VA

Connect only to outlets rated for 15 amps or higher.

UXR1102A

UXR1002A

UXR0802A

UXR0702A/AP

UXR0592A/AP

UXR0502A

UXR0402A/AP

UXR0252AP

UXR0051AP

Input: 110 to 240 VAC

50/60 Hz

Maximum input power: 1370 VA

Connect only to outlets rated for 15 amps or higher.

For 110-120 V operation, connect only to a 20-amp 
outlet or a dedicated 15-amp outlet.

UXR0334A

UXR0254A

UXR0204A

UXR0164A

UXR0134A

Input: 100 to 240 VAC

50/60 Hz

Maximum input power: 1350 VA
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Power Supply Protection Features

F

The colors of the AC and DC LEDs on the power supply indicate the power supply 
conditions listed in Table 3.

When the front panel power/standby switch is blinking amber, a fault condition 
has occurred. You must unplug the power cord, wait 30 seconds, and then plug 
the power cord back in to reset the protection latch and allow the oscilloscope to 
be powered-on again.

Tilting the Oscilloscope for Easier Viewing

Tabs under the front feet of the oscilloscope can be flipped out to tilt the 
oscilloscope for easier viewing.

NOTE The oscilloscope’s power supply has a built-in thermal monitoring feature that keeps the fan 
running until the oscilloscope has cooled sufficiently. If the oscilloscope is turned off after it 
has been operating at the high end of its temperature range, the power/standby switch may 
flash green for several minutes before the oscilloscope can be turned back on. 

Table 3 Power supply LED meanings

AC LED color DC LED color Condition

Green Green Normal operation

Off Red Low or NO AC

Green Red Power supply is off

Figure 3 Flip-out tabs under front feet

Flip-out feet
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1 Setting Up the Oscilloscope
 

Preventing Damage to the Oscilloscope Inputs

Avoid damaging the oscilloscope inputs by knowing the approximate signal level 
to be measured. Overpowering the front end can cause damage to the front end 
components. The maximum input signal level is 50 Ω ±2.0 V for UXR oscilloscopes 
with 1.0 or 1.85 mm connector types, and 50 Ω ±5.0 V for models with 3.5 mm 
connector types.

For more information on taking the best care of your oscilloscope, please read Tips 
for Preventing Damage to Oscilloscopes.

NOTE Ruggedized connector savers are available for oscilloscope models with 1.0 mm connector 
types to protect the input connectors. Keysight recommends using them, as they provide a 
more secure connection without damaging the oscilloscope. For all other oscilloscopes, 
Keysight recommends using the provided connector savers.

CAUTION When probes, adapters, or cables are connected to the UXR oscilloscope, the 
oscilloscope’s channel input circuits can be damaged by ESD. Avoid applying static 
discharges to anything connected to the oscilloscope. Be sure the oscilloscope is 
properly earth-grounded to prevent buildup of static charge. Wear a wrist strap or 
heel straps, which are provided with your oscilloscope.

CAUTION Loose cables, much like loose capacitors, can hold electrostatic charges. The free end 
of a cable touching a charged surface can cause oscilloscope input damage. Before 
connecting any cable to an oscilloscope input, short the center and outer conductors 
of the cable together to ground momentarily. Alternatively, connect to a 50 Ω 
termination adapter to discharge the cables.

WARNING Use Only Grounded Instruments.

Do not connect the ground lead of a probe to a potential other than earth ground. 
Always make sure the probe and the oscilloscope are grounded properly.

https://www.keysight.com/main/redirector.jspx?action=ref&cname=EDITORIAL&ckey=2939944&lc=eng&cc=US&nfr=-32530.1150391.00
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Applying Torque

Proper signal connections are key to maintaining signal fidelity and preserving the 
full bandwidth of the oscilloscope. Each UXR oscilloscope comes with at least one 
torque wrench for tightening cable connections correctly. 

Tightening connections on UXR models with 3.5 mm connector types

UXR oscilloscope models with 3.5 mm connector types have an automatic torque 
mechanism that ensures a consistent 8 in-lb connection.

Tightening connections on UXR models with 1.85 mm connector types

UXR oscilloscope models with 1.85 mm connector types come with a 5/16-inch 
torque wrench. Use it to tighten the connections to 8-in-lbs. The dual-ended 
6 mm and 7 mm wrench is used to hold the mating connections in place while 
turning the connector.

Tightening connections on UXR models with 1.0 mm connector types

UXR oscilloscope models with 1.0 mm connector types come with a dual-ended 
torque wrench. One end is calibrated to 4 in-lbs for use when mating to standard 
1.0 mm connectors; the other end is calibrated to 10 in-lbs for use only when 
mating to Keysight ruggedized 1.0 mm connectors.

1 Hold the handle at the double line as shown in Figure 4 to apply torque. If you 
hold the handle closer toward the head, you will apply more torque than what 
the wrench is set for. The wrench is a length-dependent tool.

2 Tighten the connector by applying a steady, even pull. The wrench should be 
kept at 90 degrees to the axis of the connector during tightening. When the 
preset torque is reached, the wrench will “break”. Stop applying torque when 
the 45 degree break angle is achieved.

3 Reset the wrench for the next application.

Figure 4 Applying torque

CAUTION Over-tightening cables can damage the input connectors on the UXR oscilloscope.
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1 Setting Up the Oscilloscope
 

Preventing Damage to the 1.0 mm Adapters

Figure 5 shows two types of 1.0 mm ruggedized adapters:

• 1.0 mm to 1.85 mm adapter

• 1.0 mm to 2.92 mm adapter

These adapters are designed to be installed on the front-panel channel inputs. It is 
recommended that you always use a connector saver or adapter.

For the “to oscilloscope” and “to RF cable” connections, the following figures show 
the proper “flats” on which to place the wrenches.

Figure 5 1.0 mm ruggedized adapters

These are not two
adapters connected

by a joint
Not a connection
(protect from torque)

1 piece

CAUTION Due to the physical requirements needed to obtain high performance, the geometry of 
these, as well as all 1.0 mm connectors, demands special care to avoid expensive 
damage as explained in this section.
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Adapter to Channel Input (Step 1)

This figure show the correct placement of the 10 lb-in torque wrench (the red end) 
and the 8 mm open end wrench. On the adapter, connect the 8 mm wrench on the 
flats that are adjacent to the knurled ring.

Figure 6 Wrenches positioned on correct flats when connecting 1.0 mm adapters to 
channel inputs

Channel Input

1 mm to 1.85 mm
(or 2.92 mm)
adapter

10 lb-in
torque wrench

Not a connection
(protect from torque)

Do not place
wrench here

Groove marks the correct place
to hold wrench

8 mm open end wrench
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1 Setting Up the Oscilloscope
 

RF Cable to Adapter (Step 2)

This figure show the correct placement of the 8 lb-in torque wrench and the 7 mm 
open end wrench for connecting an RF cable, adapter, or other item to the 1.0 mm 
adapter.

Figure 7 Wrenches positioned on correct flats when connecting RF cables to the 
1.0 mm adapters

Channel Input

1 mm to 1.85 mm
(or 2.92 mm)

adapter

cable

 7 mm open-end
 wrench

Groove marks the correct
place to hold wrench

8 lb-in
torque wrench

Not a connection (protect from torque)

Do not place wrench here
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Turning On the Oscilloscope

To turn on the oscilloscope, press the power/standby switch in the lower left 
corner of the front panel. The switch LED will blink green while the CPU starts up, 
and then become solid green. After this short initialization period, the oscilloscope 
display appears. The oscilloscope is ready to use.

You can connect and disconnect probes and cables while the oscilloscope is 
turned on.

Changing the Administrator Password

On Keysight Infiniium real-time oscilloscopes with the Windows 10 operating 
system, the default Administator user account password is "Keysight". Change the 
Administrator password to something more secure (and less well-known).

Verifying Basic Oscilloscope Operation

1 Connect one end of an SMA cable to oscilloscope channel input 1 using an 
adapter. Connect the other end to the Cal Out connector on the front panel 
using a connector saver, as shown in the following figures.

Figure 8 shows the connections for an oscilloscope with 1 mm channel input 
connectors. A 1 mm ruggedized to 2.92 mm adapter is used to connect to 
channel 1, and a 3.5 mm connector saver is used to connect to the Cal Out 
connector.

Figure 8 Verifying basic oscilloscope operation -- models with 1.0 mm connector types
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Figure 9 shows the connections for an oscilloscope with 1.85 mm channel input 
connectors. A 2.92 mm to 1.85 mm adapter is used to connect to channel 1, 
and a 3.5 mm connector saver is used to connect to the Cal Out connector.

Figure 10 shows the connections for an oscilloscope with 3.5 mm channel input 
connectors. A 2.4 mm to 2.92 mm adapter is used to connect to channel 1, and 
a 3.5 mm connector saver is used to connect to the Cal Out connector.

2 Press [Default Setup] on the front panel.

The display will pause momentarily while the oscilloscope is configured to its 
default settings. The oscilloscope is now in a known operating condition.

3 Press [Auto Scale] on the front panel.

Figure 9 Verifying basic oscilloscope operation -- models with 1.85 mm connector types

Figure 10 Verifying basic oscilloscope operation -- models with 3.5 mm input connectors
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The display will pause momentarily while the oscilloscope adjusts the time/div 
setting and vertical scale so the oscilloscope can best display the input signals. 
You should then see a square wave with about four cycles on screen and a 
peak-to-peak amplitude of approximately five divisions.

If you do not see the waveform, make sure your power source is adequate, the 
oscilloscope is properly powered on, and the cable is connected securely to the 
channel input and to the calibration output.

4 Move the mouse around the mouse surface and verify that the on-screen 
pointer follows the mouse movement.

5 Press the [Touch] key on the front panel to turn on the touch screen. Press and 
hold your finger to the screen. A right-click menu appears, which verifies that 
the touch screen is working properly.

Connecting Probes to the Oscilloscope

The AutoProbe II and AutoProbe III interface connectors have pins that provide 
probe power, identification, and other communication signals. Infiniium UXR 
models with 3.5 mm connector types have an AutoProbe II interface, and Infiniium 
UXR models with 1.85 or 1.0 mm connector types have an AutoProbe III interface.

The AutoProbe II interface works with the InfiniiMax III probing system. For details, 
see the Keysight InfiniiMax III/III+ Probing System Data Sheet. Before using the 
InfiniiMax III probes, review the InfiniiMax III Probe Handling Guide included with 
the probes and available on the Keysight web site. These probes are ESD-sensitive 
devices and there is a proper order for connecting probe amplifiers to the 
oscilloscope, probe heads to the device under test (DUT), and probe heads to the 
amplifier. 

CAUTION Ensure that the rated voltage of any probing accessory is not exceeded by the circuit 
to be measured.

CAUTION Do not exceed the maximum input voltage rating. The maximum input voltage for the 
50 Ω inputs is ±2 Vpeak for models with 1.0 and 1.85 mm connector types and 
±5 Vpeak for models with 3.5 mm connector types.
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Installing Application Programs on the Infiniium Oscilloscope

Infiniium has an open Windows operating system, which lets you install your own 
application software. Any application that runs on Microsoft Windows 10 and uses 
16 GB of RAM or less may be installed on your Infiniium oscilloscope.

NOTE Exit the Infiniium oscilloscope application before installing any software.

CAUTION Installing an application that does not meet the preceding requirements may break 
the Infiniium oscilloscope application and require a hard drive recovery.
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Changing Windows Operating System Settings

Many Windows operating system settings can be changed to suit your own 
personal preferences. However, some operating system settings should not be 
changed because doing so would interfere with the proper operation of the 
oscilloscope.

• Do not change the Power Options.

• Do not change the Language settings.

• Do not remove Fonts.

• Do not change the screen resolution from 1024 by 768 pixels.

• Do not use Administrative Tools to enable or disable Internet Information 
Services (IIS) Manager. Use the Infiniium Remote Setup dialog box (Utilities > 
Remote...) to enable or disable the Web (HTTP) Server.

• Do not delete or modify the Infiniium Administrator user account.

Turning Off the Oscilloscope

To turn the oscilloscope off, press the power/standby switch . The switch LED 
will remain solid green while the oscilloscope prepares to shut down and cool off, 
and then blink green until the shutdown is complete.

The front panel switch is only a standby switch and is not a LINE switch, which 
means that turning it off does not fully disconnect the oscilloscope from its power 
supply (AC mains).

NOTE Exit the Infiniium oscilloscope application before changing any Windows operating system 
settings outside of the Infiniium oscilloscope application.
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This chapter shows how to use the Infiniium UXR oscilloscope inputs and outputs, 
front panel controls, and user interface. It also includes procedures for calibrating 
your oscilloscope.

• The familiar front-panel oscilloscope interface with knobs and keys is optimized 
for common tasks and basic measurements.

• With the user interface for the Infiniium UXR oscilloscope you can access all of 
the oscilloscope’s configuration and measurement features through an 
easy-to-use system of windows, menus, toolbars, dialog boxes, and buttons.

• You have the option of using either the front panel controls or the user interface 
for many common tasks.
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Learning the Front Panel Connectors

Figure 11 and Figure 12 call out the front panel connectors on your oscilloscope.

Figure 11 Front Panel Connectors for UXR models with 1.0 or 1.85 mm connector types

Figure 12 Front Panel Connectors for UXR models with 3.5 mm connector types

1 Power/standby switch
2 Probe compensation terminal

3 Ground terminal

5 USB ports

4 Cal Out

6 Aux Out
9 Channel inputs

8 Ground terminal
7 AutoProbe III interface

1 Power/standby switch
2 Probe compensation terminal

3 Ground terminal
4 Cal Out

7 AutoProbe II interface

8 Ground terminal

5 USB ports 6 Aux Out

9 Channel inputs
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1. Power/standby 
switch

Press once to switch power on; press again to switch power off. See 
“Turning On the Oscilloscope" on page 25.

2. Probe compensation 
terminal 

This terminal has a square wave signal that is used to adjust 
compensated passive probes. 

You can also output a DC level on this terminal using the Calibration 
Output dialog box (Utilities > Calibration Output...). 

3. Ground terminal Connects to earth ground.

WARNING: A voltage source should never be connected to the ground 
terminals of this oscilloscope. If the Protective Conductor Terminal on 
the power cord is disconnected or not functioning properly and a 
voltage source is connected to the oscilloscope’s ground terminals, the 
entire oscilloscope will be at the voltage potential of the voltage source, 
and the user or bystanders could receive an electric shock.

4. Cal Out This output signal can be a demo signal.

5. USB ports The two USB 3.0 host ports can be used for connecting USB mass 
storage devices (such as flash drives), printers, or accessories to the 
oscilloscope. Additional USB ports are on the rear panel.

You do not need to eject the USB mass storage device before removing 
it. Make sure that any file operation you initiated is done before removing 
the USB drive. 

6. Aux Out This calibration output is used when performing a calibration on the 
oscilloscope. The output signal is selected by the Calibration Output 
dialog box (Utilities > Calibration Output...). It can be an AC signal, the 
probe compensation signal, the trigger out signal, or a demo signal. 

7 AutoProbe 
connectors

The calibration module and probe connectors connect to the AutoProbe 
II or III interface, depending on oscilloscope model. 

8 Ground terminal The ground terminal is convenient for wrist straps.

WARNING: A voltage source should never be connected to the ground 
terminals of this oscilloscope. If the Protective Conductor Terminal on 
the power cord is disconnected or not functioning properly and a 
voltage source is connected to the oscilloscope’s ground terminals, the 
entire oscilloscope will be at the voltage potential of the voltage source, 
and the user or bystanders could receive an electric shock.

9 Channel inputs UXR oscilloscopes ≥80 GHz and the 59 GHz AP models have ruggedized 
1.0 mm input connectors, and oscilloscopes 40 to 70 GHz (except the 
59 GHz AP models) have 1.85 mm input connectors. Both of those 
inputs are 50 Ω ±2V Max. 

UXR oscilloscopes ≤ 33 GHz have 3.5 mm input connectors; the inputs 
are 50 Ω ±5V Max.
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Learning the Rear Panel Connectors

The symbol above the power cord connector is a caution to use the power 
cord that came with the oscilloscope.

9   Aux Trig In,
     Trig Out
     connectors

10   10 MHz Out,
       10 MHz In
       clock 
       synchronization 
       connectors

12   Sample CLK In,
       Sample CLK Out
       connectors

8   External monitor 
     connector

7   USB III device port

6   Display port

4   USB III host ports

2   LAN connector

3   USB host ports

1   Audio connectors

5   Power cord 
     connector

11   400 MHz Reference CLK In,
       400 MHz Reference CLK Out
       connectors

DC
AC
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1 Audio connectors The audio connectors, left to right, are line-in, front speaker out, and microphone 
input.

2 LAN connector This connector is compatible with 10/100/1000Base T protocols.

3, 4 USB host ports These ports are for connecting USB mass storage devices or printers to the 
oscilloscope. CAUTION: Do not connect a host computer to the oscilloscope’s USB 
host port. A host computer sees the oscilloscope as a device, so connect the host 
computer to the oscilloscope’s device port. 

5 Power cord connector Attach the supplied power cord here.

6 Display port This display port is for driving an external monitor.

7 USB III device port This port is for connecting the oscilloscope to a host PC. You can then issue remote 
commands from a host PC to the oscilloscope.

8 External monitor connector This VGA connector is for a legacy external monitor.

9 Aux Trig In You can set up the oscilloscope to trigger on the auxiliary trigger signal connected 
to the Aux Trig In SMA input.

Trig Out Pulses corresponding to oscilloscope triggers can be sent to the Trig Out SMA 
output.

10 10 MHz In The 10 MHz In BNC connector is used to phase lock the oscilloscope to an external 
timebase reference clock. This input can also be used to provide a lower phase 
noise reference than the internal reference so that the oscilloscope’s jitter 
measurement floor is lowered on long (≥10 ms) acquisitions. If the external 
timebase reference clock frequency and amplitude do not meet certain 
requirements (see “Input and Output Ratings" on page 36), the internal 
reference will be used and a message will appear.

To use the external timebase reference clock, connect it to the 10 MHz In BNC 
connector. Then, in the Infiniium oscilloscope application’s Horizontal dialog box 
(Setup > Horizontal...), enable the 10 MHz External Reference Clock.

10 MHz Out You can use the 10 MHz Out BNC connector to send the oscilloscope’s 10 MHz 
reference clock output signal to another instrument’s reference clock input.

11 400 MHz Reference CLK In,

400 MHz Reference CLK Out

These connectors are used for MultiScope applications and should remain 
disconnected during single-scope applications.

12 Sample CLK In,

Sample CLK Out

These connectors are used for MultiScope applications and should remain 
disconnected during single-scope applications.

A 50 Ω termination has been included on the Sample CLK Out connector. Do not 
operate the instrument with this output unterminated. Operating the instrument 
with this output unterminated will damage the instrument and void the warranty.
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Input and Output Ratings

The ratings for each input and output are shown below:

Probe compensation 
terminal 

0 V to 5 V, 50 Ω impedance

Cal Out -2.4 V to +2.4 V, 50 Ω impedance

Aux Out 0 V to 5 V, 50 Ω impedance

Channel inputs 50 Ω impedance, ±2 V Max (models with 1.0 or 1.85 mm connector types)

50 Ω impedance, ±5 V Max (models with 3.5 mm connector types)

Aux Trig In 50 Ω impedance, 5 Vpp max signal between -5 V and +5 V

Trig Out 0 V to 5 V, 50 Ω impedance

10 MHz In Input frequency lock range: 10 MHz ±20 ppm

Amplitude, sine wave input: 630 mVpp (0 dBm) min to 3.54 Vpp (+15 dBm) max

Amplitude, square wave input: 500 mVpp min to 2.83 Vpp max

Input impedance: 50 Ω (typical)

Notes:

• The oscilloscope will lock to input amplitudes ranging from -5 dBm to +15 dBm (sine wave); 
however, the best intrinsic jitter performance is achieved between 0 dBm and +15 dBm.

• For inputs at or slightly below -5 dBm, the oscillator assembly will disconnect from the external 
reference input, the oscilloscope application will automatically connect to the internal reference 
signal, and a message will appear indicating the external reference signal amplitude is too low and 
the oscilloscope is now using the internal reference. To continue using the external reference, you 
need to increase the input amplitude above -5 dBm so the hardware will remain connected to the 
external reference signal.

• For inputs at or slightly above +15 dBm, the oscillator assembly will disconnect from the external 
reference input, the oscilloscope application will automatically connect to the internal reference 
signal, and a message will appear indicating the external reference signal amplitude is too high 
and the oscilloscope is now using the internal reference. To continue using the external reference, 
you need to reduce the input amplitude to +15 dBm or less so the hardware will remain connected 
to the external reference signal.

10 MHz Out Amplitude into 50 Ω (internal or external timebase reference selected): 1.1 Vpp to 2.0 Vpp (+5 dBm 
to +10 dBm) sine wave

Frequency accuracy, internal timebase reference selected: 10 MHz ±(initial 25 ppb + aging)

Aging factors:

• First year: 100 ppb

• Each year after first: 30 ppb/year

Frequency accuracy, external timebase reference selected: external reference frequency (input to 
10 MHz In)
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Reference CLK Out 400 MHz, 0.25 Vpp to 0.40 Vpp

Reference CLK In 400 MHz, 0.25 Vpp to 0.50 Vpp

Sample CLK Out 8 GHz, +10 dBm to +15 dBm

Sample CLK In 8 GHz, -5 dBm to +15 dBm
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Learning the Oscilloscope Display

The user interface is arranged so the most common functions affecting the 
waveform display are located around the edge of the waveform display area.

Context-sensitive menus are available by right-clicking something in the waveform 
display area, such as the grid, a signal, a bookmark, or a measurement. You can 
mouse over or touch other areas, such as the drag & drop measurements area and 
horizontal and acquisition control regions, to see tooltip information about those 
areas or to enter data.

Figure 13 Infiniium display
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Table 4 Infiniium display areas

Menu bar Use menu selections to perform defined operations and access every 
function the oscilloscope provides.

Grid selection modes The selected grid mode determines whether you manipulate waveforms or 
draw a selection box when you touch the screen.

Waveform display area The waveform display area shows up to eight waveform windows. Several 
display options are available, such as grids or horizontal and vertical scales. 

Results pane A Results pane is visible at the bottom of the display when you do 
something that produces results, such as taking a measurement or using 
bookmarks. When it is not needed, the Results pane is not visible.
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Learning the Front Panel Controls (Keys and Knobs)

The Infiniium UXR oscilloscope front panel controls provide direct access to the 
functions needed to perform the most common measurements. Knobs and keys let 
you directly set vertical and horizontal parameters. You can see the oscilloscope’s 
configuration at a glance.

The oscilloscope uses color consistently throughout the front panel and user 
interface. For example, the color of the knob for channel 1 is the same color as the 
waveform for channel 1. All configuration items and values related to channel 1 are 
displayed in the same color.

Figure 14 Front panel controls

Acquisition run controls

Setup and Display controls

Horizontal controls

Vertical controls

Trigger controls

Measurement/marker 
controls

Arm’d

Trig’d

Auto



Using the Oscilloscope 2

Keysight Infiniium UXR Series Oscilloscopes User’s Guide 41

 

Using the Setup and Display Controls

With the setup and display controls you can enable or disable the touch screen, 
save the screen image, define a key to perform automatic measurements or other 
quick actions, clear the display, quickly get a stable waveform display, and set the 
oscilloscope to a known starting condition.

Using Auto Scale and Default Setup

To automatically configure the oscilloscope to best display the current input 
signal(s), press [Auto Scale] or choose Control > Autoscale. The oscilloscope will 
determine which channels have activity, and will turn these channels on and scale 
them.

To reset the oscilloscope to its default setup, press [Default Setup]. You can use the 
Undo button  to undo a default setup.

Using the Touch Screen

1 To enable the touch screen so it responds to multi-touch gestures, similar to 
those used on tablets and smart phones, press [Touch] or choose Utilities > User 
Preferences... and select the Enable Touch Screen check box.

2 Touch the drag waveform icon  to highlight it.

Figure 15 Setup and display control keys

NOTE Save the Current Oscilloscope Configuration

Before using the default setup, you may want to save the current oscilloscope configuration 
for later use. See the online help (described later in this chapter) for instructions on saving 
setups, and for information on the exact configuration that is set when you use the default 
setup.
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Now you can use gestures to flick items horizontally, drag a waveform vertically, 
drag horizontally to change the horizontal delay, pinch horizontally to adjust 
time/div and delay settings, pinch vertically to adjust a waveform’s V/div and 
offset settings, or tap to select waveforms and other selections on the display.

Saving the Screen Image

To save the screen image to a file for use in other programs or documents, press 
[Save Screen] or choose File > Save > Screen Image....

The first time you save a screen image you will be prompted to enter a location for 
the saved file. Subsequent saves automatically place the file in that location.

Using Quick Measurements

You can define the [Multi Purpose] key to perform one of many quick actions, such 
as loading a setup file, saving composite data or a measurement report to a file, 
saving the screen image to a bitmap file, or performing automatic measurements.

The action taken when [Multi Purpose] is pressed (or Utilities > Multipurpose is 
chosen) depends on the feature selected in the Customize Multipurpose dialog 
box (Utilities > Customize Multipurpose...). The default feature is QuickMeas.

• To turn on the quick measurement display, press [Multi Purpose]. The 10 preset 
measurements defined in the Quick Measurement configuration are enabled 
and results appear on the screen for the first waveform source.

• To measure parameters for another waveform, press [Multi Purpose] until that 
waveform is the one shown in the measurement readout. Continuing to press 
[Multi Purpose] cycles through each of the waveforms available.

• To turn off the quick measurement display, cycle through all channels until the 
measurements are turned off.

See the Infiniium oscilloscope application’s online help for information on how to 
configure the quick measurement capability.

Clearing the Waveform Display

When you press [Clear Display] or click the  button, the oscilloscope clears 
acquired waveform data from the display in preparation for another acquisition. If 
the oscilloscope is in Run mode and is receiving triggers, it will update the display 
as it collects new waveform data.

Clearing the waveform display also resets averaging, infinite persistence, color 
grade persistence, histograms, measurement statistics, and the mask testing 
database.
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Starting and Stopping Waveform Acquisitions

Use the acquisition run controls to run and stop acquisitions or make a single 
acquisition. The boxed area of the memory bar shows which portion of the 
channel’s acquisition memory you are viewing.

• To start waveform acquisition, press [Run/Stop] or click Run.

The oscilloscope begins acquiring data. When it receives a trigger signal, it 
finishes acquiring data, updates the display, and then starts another acquisition 
cycle if it is in Trig’d or Auto trigger mode.

• To stop waveform acquisition, press [Run/Stop] or click Stop. Data that was last 
acquired remains on the screen.

• To make a single acquisition, press [Single] or click Single.

• You can also choose the Run, Stop, and Single commands from the Control 
menu.

• To set up how you want the signals to be sampled, such as sampling rate and 
mode, choose Setup > Acquisition....

Figure 16 Acquisition run control keys and buttons
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Adjusting the Horizontal Settings

Use the horizontal controls to configure the horizontal scale and horizontal 
position of the waveform. You can view a magnified section of the waveform using 
the zoom window.

Use gestures on the touch screen to adjust the horizontal scale and position. You 
can also use the horizontal knobs, horizontal controls, or Horizontal dialog box.

Adjusting the Horizontal Scale

• The horizontal scale knob is the larger of the two horizontal control knobs. To 
stretch the waveform horizontally (displaying fewer seconds per division), turn 
the knob clockwise. To shrink it horizontally, turn the knob counter-clockwise.

• Push the horizontal scale knob to change the scaling in finer (Vernier) 
increments.

• You can also use multi-touch gestures to stretch or shrink the waveform.

• To adjust the horizontal scale using the controls in the horizontal toolbar, 
mouse over or touch the horizontal scale field and use the resulting controls to 
set a particular horizontal scale. Click the scale field to enter an exact value, or 
click the “narrower” or “wider” buttons.

Adjusting the Horizontal Trigger Position (Delay)

• The horizontal position knob is the smaller of the two horizontal control knobs. 
Turn it to move the waveform to the right or left.

Moving the waveform to the right shows more of the pre-trigger data (data 
acquired before the trigger event). Moving it to the left shows more post-trigger 
data.

Figure 17 Horizontal controls
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• When you drag a waveform, the horizontal position will change for all channels 
and functions on the display. Waveform memories will also move if you select 
the Tie To Timebase check box in the Waveform Memories dialog box.

• To use the controls in the horizontal toolbar to adjust the horizontal position, 
mouse over or touch the horizontal position field and use the resulting controls 
to set a particular horizontal position (time relative to the trigger at the 
highlighted horizontal reference point).

Magnifying a Part of the Waveform Using Zoom

• To turn on zoom, press the [Zoom] key or click the Zoom button .

The waveform display area splits into two regions. The top one is the main 
timebase. The bottom is the zoomed timebase, which represents an expansion 
of the acquired waveform data. A section of the waveform in the main timebase 
window is highlighted to indicate the part shown in the zoomed timebase 
window.

The horizontal scale and position controls now change how the waveform is 
shown in the zoomed timebase window. The horizontal scale will change the 
amount of magnification, while the position will change the part of the 
waveform in the main window that is shown in the zoomed window.

• To turn off zoom, press [Zoom] or click  again.

Setting the Scale, Position, and Timebase Reference Point

To set scale, position, and timebase reference, use the Horizontal dialog box or set 
up the zoomed timebase window.

• To access the Horizontal dialog box, click the  in the horizontal toolbar, or 
choose Setup > Horizontal... from the main menu.

• The Timebase Reference ranges from 0 to 100% of the screen. The center of the 
screen is at 50%. The slider correlates to the hollow orange triangle at the 
bottom of the display area, showing where the horizontal offset is on the 
screen.

NOTE When zooming on a waveform while the oscilloscope is making acquisitions, be careful to 
keep the signal within the screen vertically to avoid overdriving the vertical input amplifiers. 
Overdriving causes waveform distortion and erroneous measurement results.
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Adjusting the Vertical Settings

Use the vertical controls to set the vertical scaling and vertical offset for each 
analog channel, and to turn the display on or off for a specific channel.

Turning a Channel On or Off

To turn a channel on or off, press the channel number key on the front panel or 
click the Add Waveforms button . When you turn off a channel, the current 
vertical scale and offset fields for that channel disappear.

If you are not using a particular channel, you can turn it off to simplify the 
waveform display and increase the display update rate. Functions continue to run 
on a channel source that is turned off. Data acquisition continues for a channel if a 
function requires it.

Figure 18 Channel and vertical controls
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NOTE Using a Channel as Trigger

Any channel can be used as a trigger source. If you need a trigger but do not need all 
channels, you can use a channel as a trigger without displaying it by turning the channel 
display off.
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Adjusting the channel’s vertical settings

To adjust the vertical scale and offset, use the vertical scale and offset knobs, 
vertical user interface controls, or Channel dialog box.

The vertical scale knob is the larger of the two knobs for a channel. Turn it to make 
the waveform bigger (fewer volts per division) or smaller. You can also mouse over 
or touch the vertical scale field and use the resulting controls to set an exact value 
for the scaling.

The vertical offset knob is the smaller knob for a channel. Turn it to move the 
waveform up or down.

You can drag the waveform or its ground reference indicator to the desired vertical 
offset if the grid is in drag mode .

Choose Setup > Channel N... or click a channel number to open the Channel dialog 
box, in which you can set the vertical scale, offset, skew, and labels. 
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Setting Up Triggers

Use the trigger controls to set the conditions on which the oscilloscope will trigger 
and acquire an input signal. You can set up a variety of trigger conditions. Edge 
triggers and the parameters for edge triggering can be set up from the front panel.

Trigger configuration settings you make using the user interface are reflected in 
the front-panel Trigger Level status indicators, and will remain set unless you 
change them or press [Default Setup]. 

r

To set the oscilloscope to trigger on an edge:

1 Press [Aux] until the desired trigger source LED is illuminated.

You can choose any channel or the Aux input as the source for an edge trigger.

2 Press [Auto] or [Trig’d].

When Auto is selected, an acquisition is automatically saved and displayed if a 
trigger does not occur within a certain amount of time. In Auto trigger mode, 
you are able to see your signals while setting up the desired trigger.

When Trig’d is selected, the oscilloscope must find the trigger before saving and 
displaying captured data.

3 Turn the Trigger Level knob to adjust the voltage level at which the oscilloscope 
will trigger. Push the knob to set the trigger to the middle of the waveform.

Use the Trigger dialog box to select any of the different modes of triggering, the 
parameters and conditions for each trigger mode, and advanced configuration 
items.

You can also mouse over the trigger level field and use the resulting controls to set 
a particular trigger level when the oscilloscope is set for edge triggering on a 
particular channel. Likewise, you can drag the trigger reference indicator at the 
left side of the display, or drag the trigger line itself, which appears when you click 
or touch the grid.

Figure 19 Trigger controls and indicators

Set trigger level

Open the Trigger
dialog box

Trigger slope
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Making a Measurement and Using Markers

Use the measurement/markers controls to display and adjust markers and make 
measurements.

Making a Measurement on a Waveform

To make a measurement, either drag a measurement icon to the waveform event 
you want to measure, or click a measurement icon and use the resulting dialog box 
to specify which source you want to measure.

Figure 20 Front panel measure controls and Markers button

Figure 21 Drag & Drop measurements

Drag & drop measurement
icons showing most
commonly used measurements

Expand and collapse the
measurement icons
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For measurements on waveform features, such as those that involve waveform 
edges, if you click a measurement icon and specify a source, the measurement 
defaults to using the feature closest to the horizontal reference point. If you make 
the measurement using drag & drop, the measurement uses the waveform feature 
closest to the point where you drop the icon.

The most commonly used measurements are available in the drag & drop area. 
Others are available from the Add Measurement dialog box (Measure/Mark > Add 
Measurement...).

When you drag and drop a measurement icon on a waveform, the icon outline 
changes color to match the color of each waveform it touches so you can easily 
see which waveform will be measured.

For edge-sensitive measurements, a circled number appears in the waveform 
marker color when you drop the measurement icon on a waveform. This number 
shows exactly where the measurement is being made. It appears next to the 
measurement readout in the Results pane. This feature helps you distinguish 
measurement results from each other when you make multiple measurements on 
the same waveform but at different waveform features.

Using Markers

Markers make it easier to make precise measurements because the marker 
measurement readouts show exact voltage and time positions for the markers. The 
measurements are based on actual waveform data from the acquisition system, 
not on approximations based on the display position, so you can be sure the values 
are highly accurate.

Using the marker and measurement controls, you can control multiple sets of 
markers within the oscilloscope grid.

Both time and voltage differences between the markers are updated continuously 
on the screen. By default, the markers track the source waveform. Voltage 
measurements from the markers are the value of the waveform at the time set with 
the marker arrow keys.
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• To add markers, press the [Markers] key or click the Markers button , then 
select the sources and mode. Notice the drawing in the Description area of the 
dialog box. 

• To move a marker, click and drag it or turn the horizontal or vertical Position 
knob. Push the knob to select the next marker.

• You can use the front panel Position knobs for fine adjustment, or use the Add 
Marker dialog box to set the marker position precisely.
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Saving and Printing Data

• Choose File > Save > to save your composite, setup, waveform, screen image, or 
measurement data. You can also save to a waveform memory.

• Choose File > Copy Screen Image to easily copy and paste a screen image into a 
document.

• Choose File > Print... to send waveform and setup data to a specified printer.

• You can customize the [Multi Purpose] key to perform certain actions such as a 
QuickPrint very quickly.

Forcing a Default Setup

If your Infiniium oscilloscope is not working properly when you start it up, follow 
these steps to perform a default setup and return the Infiniium oscilloscope to 
normal operation.

1 Press [Default Setup].

2 If the oscilloscope is still not working properly, choose Setup > Factory Default to 
return the oscilloscope to the default settings it had when it left the factory.

3 If the oscilloscope is still not working properly, turn it off.

4 After the blinking green power/standby LED turns off, turn the oscilloscope 
back on. If it does not successfully restart, try recycling the power again.

5 As soon as the Windows load screen disappears, press [Default Setup]. If the 
oscilloscope still does not successfully restart, follow the instructions below for 
recovering the hard drive.

Recovering the Infiniium Hard Drive

1 Turn off the oscilloscope.

2 Make sure a keyboard and mouse are connected to USB host ports.

3 Turn on the oscilloscope and watch closely for the system prompts. As soon as 
you see the prompt to choose Microsoft Windows or Instrument Image 
Recovery System, select Instrument Image Recovery System and follow the 
on-screen instructions.

4 From the oscilloscope desktop, launch the Infiniium application. When the 
application is active, perform an oscilloscope self-test (Utilities > Self Test...).
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Using the Demo Wizard

Your Infiniium UXR oscilloscope comes with a built-in demo wizard that showcases 
many Infiniium features. To see the demos, choose Demos > Tutorials & Demos.... You 
can then select a specific demo, such as one for a particular protocol or one for a 
user interface demo showing bookmarks.

For example, the following screen display shows the initial demo page for the FFT 
function. To experiment with the demo, click Load Demo....
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Using the Online Help

Almost anything you want to know about the Infiniium oscilloscope is available in 
the online help.

Accessing the Online Help

There are two ways to access the online help: 

• Click the question mark near the top right corner of a dialog box to open to the 
help topic for that dialog box (Figure 22).

• Choose Help > Help Contents... from the main menu to open the online help home 
page (Figure 23).

Figure 22 Help button for dialog box help

Figure 23 Online Help home page

Displays the Help topic
for this dialog box
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Navigating the Online Help

There are several ways to find the information you need.

• Use the Search tab to search for a word or phrase. Use quotation marks to 
search for an exact phrase, such as “add waveform”.

• Use the Contents tab to browse topics by double-clicking topics in the left pane.

• Use the Index tab to type in a keyword and search the index for that keyword, or 
scroll through the alphabetical list to find a topic.

• Use the Favorites tab to add preferred help topics to a list for easy reference.

For more details on using online help, click How to Use This Help under the Help and 
More Information topic in the Contents tab.
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A calibration is an oscilloscope self-adjustment. The purpose of running a 
calibration is to reach performance optimization. 

The calibration of your UXR oscilloscope is known as a frame cal. It performs a 
complete calibration of the entire oscilloscope, including all channels installed in 
it, so it can be referenced back to NIST-characterized standards. 

A frame calibration requires an N2125A calibration module (for UXR oscilloscopes 
with 1.0 mm connector types), an N2126A calibration module (for UXR 
oscilloscopes with 1.85 mm connector types), or an N2127A calibration module 
(for UXR oscilloscopes with 3.5 mm connector types).

All of the oscilloscope’s calibration factors are stored into flash memory (NAND) on 
the backplane board so that the calibration factors determined by the frame 
calibration are preserved even if the hard drive is replaced or reformatted.
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When to Perform a Frame Calibration

• When it has been more than 1 year since the last calibration.

• When the oscilloscope’s operating temperature (after a 30-minute warm-up 
period) is more than ±5 °C different from that of the last calibration.

Equipment Required

Description Critical specifications Recommended part number or product

Calibration module kit No substitute N2125A for models with 1.0 mm connector types 
N2126A for models with 1.85 mm connector types 
N2127A for models with 3.5 mm connector types

Adapter: 3.5 mm (f) to (f) No substitute 5061-5311

Adapter: 1.0 mm ruggedized (f) to 
2.92 mm (f) for models with 1.0 mm 
connector types

No substitute 5067-1393 

Adapter: 2.92 mm to 2.40 mm 50 Ω 
for models with 1.85 mm connector 
types

No substitute 1250-3782

GPS 10 MHz frequency reference Output Frequency: 10 MHz, 
< ±0.1 ppb with no aging

Fluke Electronics 910R GPS Rubidium Frequency 
Reference
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Calibration Module Components

The N2125A and N2126A calibration modules consist of an AutoProbe pod, a 
remote head, a main cable, and an RF cable.

Figure 24 N2125A calibration module connected to UXR oscilloscope with 1.0 mm 
connector types

Figure 25 N2126A calibration module connected to UXR oscilloscope with 1.85 mm 
connector types

AutoProbe pod

Remote head

Main cable

RF cable

AutoProbe pod

Remote head

Main cableRF cable
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The N2127A calibration module is a single unit. 

Figure 26 N2127A calibration module connected to UXR oscilloscope with 3.5 mm 
connector types

N2127A
calibration module
(one piece)
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Calibration Time

It takes about 1-1/2 hours to calibrate the first channel, and about an hour per 
each additional channel, including the time required to change cables from 
channel to channel.

Calibration Procedure 

1 Remove the connector savers from all channels.

2 Connect the calibration module to the oscilloscope. For N2125A and N2126A 
modules, connect the components in this order:

a Attach the AutoProbe pod to the AutoProbe 3 interface for channel 1.

b Connect the RF cable to Aux Out. 

c Attach the remote head to channel 1, using the wrench to apply proper 
torque. 

3 Let the oscilloscope and calibration module warm up before running the cal.

4 Click Utilities > Calibration....

5 Clear the Cal Memory Protect check box. You cannot run a calibration if this box is 
selected. 

NOTE Both the calibration module and the oscilloscope must be warmed up (with the Infiniium 
application running) for at least 30 minutes at ambient temperature before starting the 
calibration procedure. Failure to allow warm up may result in inaccurate calibration.

Clear this check box
before beginning
calibration
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6 To run a calibration without a time scale cal, select only the Calibration check 
box. If you also want to run a time scale calibration, you will need the 
equipment listed in “Time Scale Accuracy (TSA) Test" on page 98.

7 A dialog box appears, showing an estimated time to complete the calibration. 
Click OK.

8 Click Start Frame Cal, then follow the instructions on the screen.

• You must use the appropriate calibration module for your oscilloscope, and 
use the appropriate calibration cable with adapters when prompted by the 
software. Failure to use the appropriate parts will result in an inaccurate 
calibration.

• As you move to a new channel, connect the remote head first, then the 
AutoProbe pod.

• A Passed/Failed indication appears for each calibration section. 

• If any section has failed, wait until the calibration is complete and then 
select the Enable Details check box for information on the failures. Also check 
the calibration cables. 

9 When the calibration procedure is complete, click Close.
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This chapter describes what to do if you encounter any problems with your UXR 
oscilloscope.
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Troubleshooting Power Failures

Your Infiniium oscilloscope power/standby switch uses a system of blinks and 
color to provide diagnostic information about un-commanded shutdowns. If your 
oscilloscope shuts down unexpectedly or does not power up properly, refer to the 
following table for guidance:

Power/standby switch color Meaning/Action to take

Solid amber The supply is plugged in but the oscilloscope is turned off. Press 
the switch to turn on the oscilloscope.

Blinking green If the light had been amber and is now green and blinking, the 
oscilloscope is in the process of powering on. 

If the light had been green and steady, the blinking indicates it is 
in the process of powering off. If the bulk supply is very warm, it 
will blink longer to allow the supply’s fans to cool it off. Do not 
press the button again (it will be ignored).

Note that if a software update has just occurred, it is possible that 
the oscilloscope will power itself off briefly and turn itself back on 
to allow the update to take effect. In this case, the green light will 
blink continuously until the oscilloscope turns back on.

Blinking amber A power, fan, or thermal error is preventing the oscilloscope from 
powering up, or has caused the oscilloscope to turn off. The 
number of blinks indicates the source of the problem. Call your 
Keysight service center, and a support person will ask you what 
the count of blinks is (it will be between 2 and 20).

For example, 3 or 4 blinks indicates the voltage is too low for your 
oscilloscope.

Blinking, alternating amber and 
green

The oscilloscope is storing failure information to flash memory. 
This process may take several minutes, depending on the source 
of the failure. Do not unplug the oscilloscope until the switch 
stops alternating amber/green and starts blinking only amber.
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Before You Contact Keysight

If you have any problems with your Infiniium UXR oscilloscope and are contacting 
Keysight Technologies for assistance, please be ready to provide useful system 
information such as the current software version and installed options.

To find and save system information, follow these steps:

1 Click Help > About Infiniium....

A dialog box appears, containing information about the configuration and 
status of the oscilloscope.

2 Click Save Support Information. A zipped file containing useful information is 
created and saved to the desktop. You can email this file to your Keysight 
Technical Support representative.
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Returning the Oscilloscope to Keysight for Service

Before shipping your oscilloscope for repair, contact Keysight Technologies for 
details on steps to take. In general, you will follow these steps:

1 Write the following information on a tag and attach it to the oscilloscope.

• name and address of owner

• oscilloscope model number 

• oscilloscope serial number (located on the rear of the oscilloscope)

• description of the service required or failure indications

2 Remove all accessories from the oscilloscope

Accessories include all cables. Do not include accessories unless they are 
associated with the failure symptoms.

3 Protect the oscilloscope by wrapping it in plastic or heavy paper.

4 Pack the oscilloscope in its original shipping materials.

If the original shipping materials are not available, contact your Keysight Sales 
Office to order a carton designed specifically for your oscilloscope. The part 
number for the carton assembly is 54964-68701. Seal the shipping container 
securely.

5 Mark the shipping container as FRAGILE.

In any correspondence, refer to the oscilloscope by model number and full serial 
number.



67

 

Keysight Infiniium UXR-Series Real-Time Oscilloscopes
User’s Guide

5 Testing Performance

Performance Verification General Information  /  68
Offset Accuracy Test  /  69
DC Gain Accuracy Test  /  77
Analog Bandwidth—Maximum Frequency Test for Models ≤ 70 GHz  /  82
Analog Bandwidth—Maximum Frequency Test for Models > 70 GHz  /  91
Time Scale Accuracy (TSA) Test  /  98
Performance Test Record  /  102

Full performance verification for the Infiniium UXR real-time oscilloscopes consists 
of three main procedures:

1 Performing the internal oscilloscope self-tests to ensure the measurement 
system is functioning properly. To perform the self tests, click Utilities > Self 
Test.... Then select Scope SelfTest from the Available Self Test drop-down list box, 
click Start, and follow the instructions on the screen. If any of the self tests fail, 
ensure that the failure is diagnosed and repaired before calibrating and testing 
performance.

2 Performing a calibration, as described in Chapter 2.

3 Testing the performance of the oscilloscope to ensure that it is performing to 
specification. This chapter describes the performance test procedures.

Refer to Table 1 on page 3 to determine the input connector type for your UXR 
oscilloscope model.
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Performance Verification General Information

Vertical Performance Verification Tests

This chapter describes these vertical performance verification tests:

• Offset Accuracy Test

• DC Gain Accuracy Test

• Analog Bandwidth—Maximum Frequency Test

• Time Scale Accuracy (TSA) Test

Performance Test Interval

The procedures in this section may be performed for incoming inspection and 
should be performed periodically to verify that the oscilloscope is operating within 
specification. The recommended test interval is once per year. Performance should 
also be tested after repairs or major upgrades.

Performance Test Record

A test record form is provided at the end of this chapter. This record lists 
performance tests and test limits, and provides space to record test results.

Test Order

The tests in this section may be performed in any order. However, we recommend 
conducting the tests in the order presented, as the order represents an 
incremental approach to performance verification. This approach may be useful 
when you are troubleshooting a suspected problem.

Test Equipment

Lists of equipment needed to conduct each test are provided for each test 
procedure. The procedures are written to minimize the number and types of test 
equipment and accessories required. The test equipment in these lists are 
currently available for sale by Keysight or other suppliers at the time this 
document was written, unless otherwise indicated. In some cases, the test 
procedures use features specific to the test equipment in the recommended 
equipment list. However, other equipment, cables, and accessories that satisfy the 
critical specifications in these lists may be substituted for the recommended 
models with some modification to the test procedures.

Contact Keysight Technologies for more information about the Keysight products 
in these lists.



Testing Performance 5

Keysight Infiniium UXR Series Oscilloscopes User’s Guide 69

 

Offset Accuracy Test

Specifications

NOTE The oscilloscope under test must be warmed up (with the oscilloscope application running) for 
at least 30 minutes prior to the start of any performance test.

Table 5 Offset Accuracy Specification for Models with 3.5 mm Input Connectors

Offset Accuracy ±1% of channel offset + 1% of full scale

Full scale is defined as 8 vertical divisions. The smallest hardware scale setting is 10 mV/div. Scale 
settings smaller than the minimum hardware scale setting use software magnification. Below 
10 mV/div, full scale is defined as 80 mV. The major scale settings for these models are 10 mV, 
20 mV, 50 mV, 100 mV, 200 mV, 500 mV, and 1 V. 

Table 6 Offset Accuracy Specification for Models with 1.85 mm and 1.0 mm Input 
Connectors

Offset Accuracy ±2% of channel offset + 1% of full scale

Full scale is defined as 8 vertical divisions. The smallest hardware scale setting is 10 mV/div. Scale 
settings smaller than the minimum hardware scale setting use software magnification. Below 
10 mV/div, full scale is defined as 80 mV. The major scale settings for these models are 10 mV, 
20 mV, 50 mV, 100 mV, 200 mV, and 500 mV. 

NOTE The offset accuracy specification has two terms: ±(offset gain + zero error). The offset gain 
specification is ±N% of channel offset, and the zero error specification is ±N% of full scale. The 
offset accuracy test procedure tests each of these terms individually.
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Equipment Required

Note that 3.5 mm connections are compatible with 2.92 mm and SMA.

Equipment
For testing these 
oscilloscope models Critical specifications

Recommended model or 
part number

Digital multimeter all DC voltage measurement accuracy 
better than ±0.1% of reading

34465A Truevolt DMM

34411A (discontinued)

Cable assembly (2 shielded 
required)

all Shielded BNC (m) connectors 8120-1840

Adapter all BNC Tee (m)(f)(f) 1250-0781

Adapter all BNC (f) to dual banana 1251-2277

Adapter (2 required) all SMA (m) to BNC (f) 1250-1200

Adapter all 50 Ω termination adapter N8990-80006

Adapter, oscilloscope 
Cal Out

all 3.5 mm (f) to 3.5 mm (f) 5061-5311

Adapter(s), oscilloscope 
input

3.5 mm inputs 3.5 mm (f) to 3.5 mm (f) 5061-5311

1.85 mm inputs 2.4 mm (f) to 3.5 mm (f) 11901B

1.0 mm inputs 1.0 mm (f) to 2.92 mm (f) adapter

3.5 mm (m) to 3.5 mm (f) adapter

5067-1393

83059C
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Zero Error Test Procedure

1 Connect a 50 Ω termination adapter to the oscilloscope’s channel 1 input using 
the adapter(s) for the oscilloscope input described in the table under 
“Equipment Required” on page 70.

2 Click Setup > Factory Default.

3 Click Setup > Acquisition.... 

4 In the Acquisition dialog box, enable averaging and set # of Averages to 256.
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5 Configure the oscilloscope to measure the average voltage (V avg) on channel 
1 as follows:

a Change the vertical scale of channel 1 to the oscilloscope's lowest hardware 
vertical scale setting (10 mV/div).

b Click the Vertical Meas tab on the left side of the screen, then drag and drop 
the Average measurement icon onto the channel 1 waveform.

6 Press [Clear Display] or click  on the oscilloscope, wait for the measurement 
Count value to reach at least 256, and then record the oscilloscope's Mean V 
avg reading on page 102.

Average 
Measurement
(V avg)

NOTE • For all oscilloscope readings in this procedure, use the Mean value in the Measurement Results area 
at the bottom of the screen.

• If a question mark appears in front of any values in the Results area, press [Clear Display] on the 
oscilloscope, wait for the number of averages to reach at least 256, and then record the oscilloscope 
reading. The question mark indicates that the oscilloscope could not make a reliable measurement.

Record the Mean reading Measurement Count value
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7 Change the vertical scale of channel 1 to the oscilloscope’s next larger major 
scale setting, press [Clear Display], wait for the number of averages to reach at 
least 256, and then record the V avg reading on page 102.

8 Repeat step 7 for the remaining major vertical scale settings for channel 1.

9 Move the 50 Ω termination adapter to channel 2.

10 Click Setup > Factory Default, then turn off channel 1 and turn the channel 2 
display on.

11 Configure the oscilloscope to measure the average voltage on channel 2 as 
follows:

a Click Setup > Acquisition.... In the Acquisition dialog box, enable averaging 
and set # of Averages to 256.

b Change the vertical scale of channel 2 to the oscilloscope’s lowest hardware 
vertical scale setting.

c Drag and drop the Average voltage measurement icon from the left side of 
the screen onto the channel 2 waveform.

12 Press [Clear Display] on the oscilloscope, wait for the number of averages to 
reach at least 256, and then record the oscilloscope’s Mean V avg reading for 
channel 1 10 mV/div on page 102.

13 Repeat steps 11b and 12 for the remaining major vertical scale settings for 
channel 2.

14 Repeat steps 10 through 13 for any remaining channels.
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Offset Gain Test Procedure

1 Make the connections to oscilloscope channel 1 as shown below.

2 Set up the DMM to perform DC voltage measurements.

3 Click Setup > Factory Default on the oscilloscope.

4 Click Utilities > Calibration Output....

5 Change the Signal Output function to DC.

NOTE • It is important to connect the entire assembly directly to the oscilloscope channel input using the 
appropriate adapter set to minimize ground potential differences and to ensure that the DMM 
measures the input voltage to the oscilloscope channel as accurately as possible. The cable should 
not be between the BNC tee and the oscilloscope input. Differences in ground potential can be a 
significant source of measurement error, particularly at high oscilloscope sensitivities.

• Connecting the oscilloscope and DMM to the same AC supply circuit also helps to reduce ground 
potential differences.

• 256 averages are used in the oscilloscope measurements of this section to reduce measurement 
noise and to reduce the measurement error due to resolution.

 

BNC (f) to SMA (m)
adapter (1250-1200)

Cal Out on  
oscilloscope 
front panel 

BNC (m)(m) cable
(8120-1840)

BNC (m)(m) cable
(8120-1840)

DMM 

BNC (f) to SMA (m) adapter (1250-1200)

Oscilloscope input channel 

BNC (f) to dual banana (1251-2277) 

BNC Tee (m)(f)(f)

Adapter(s), oscilloscope input (see equipment table)

3.5 mm (f) to 3.5 mm (f)
adapter (5061-5311)
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6 Configure the oscilloscope to measure the average voltage on the channel 
under test as follows:

a Make sure the channel under test is enabled.

b Click Setup > Acquisition.... In the Acquisition dialog box, enable averaging 
and set # of Averages to 256.

7 Drag and drop the Average voltage measurement icon onto the waveform of 
the channel under test.

8 Set the vertical scale to the oscilloscope’s highest setting (1V/div on models 
with 3.5 mm inputs, 500 mV/div on models with 1.85 mm or 1.0 mm inputs) to 
prevent input overloads when changing offset values and Calibration Output 
Levels.

9 For the vertical scale being tested in “Offset Accuracy—Offset Gain Test” on 
page 103, set the offset value of the channel under test to the corresponding 
“plus” setting shown in the table (1.2 V for the first time through).

10 Set the Calibration Output Level to the corresponding “plus” setting shown in 
the table (1.2 V for the first time through).

11 Set the vertical scale of the channel under test to the setting shown in the 
table.

12 Press [Clear Display] on the oscilloscope, wait for the number of averages to 
reach at least 256, and then record the DMM voltage reading as VDMM+ and the 
oscilloscope V avg reading as VScope+ in the table on page 103.

13 Set the vertical scale to the oscilloscope’s highest setting (1V/div on models 
with 3.5 mm inputs, 500 mV/div on models with 1.85 mm or 1.0 mm inputs) to 
prevent input overloads when changing offset values and Calibration Output 
Levels.

14 Change the offset value of the channel under test to the corresponding “minus” 
setting shown in the table (-1.2 V for the first time through).

15 Set the Calibration Output Level to the corresponding “minus” setting shown in 
the table (-1.2 V for the first time through).

16 Set the vertical scale of the channel under test to the setting shown in the 
table.
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17 Press [Clear Display] on the oscilloscope, wait for the number of averages to 
reach at least 256, and then record the DMM voltage reading as VDMM- and the 
oscilloscope V avg reading as VScope- in the table on page 103.

18 Set the Calibration Output Level to 0 mV.

19 Change the offset value of the channel under test to 0 mV.

20 Press [Clear Display] on the oscilloscope, wait for the number of averages to 
reach at least 256, and then record the DMM voltage reading as VDMM0 and the 
scope V avg reading as VScope0. 

21 Calculate the offset gain error using the following expressions and record the 
value. The offset gain error is the greater (maximum magnitude) of either:

or:

22 Repeat steps 8 through 21 for the remaining major vertical scale settings for 
the channel under test. Record the results in the table on page 103. For each 
measurement, refer to the results table to find the next highest vertical scale 
value and corresponding Cal Out voltage (VCal Out) and Channel offset voltage 
(VOffset) value.

23 Move the BNC tee with adapters to the next channel input and repeat steps 3 
to 22 for the remaining channels.

 
Vscope+ – Vscope0
VDMM+ – VDMM0
--------------------------------------------- 1–

 
 
 

100

 
Vscope- – Vscope0
VDMM- – VDMM0
------------------------------------------- 1–

 
 
 

100



Testing Performance 5

Keysight Infiniium UXR Series Oscilloscopes User’s Guide 77

 

DC Gain Accuracy Test

Specifications

NOTE The oscilloscope under test must be warmed up (with the oscilloscope application running) for 
at least 30 minutes prior to the start of any performance test.

Table 7 DC Gain Accuracy Specification for Models with 3.5 mm Input Connectors

DC Gain Accuracy ±1.5% of full scale

Full scale is defined as 8 vertical divisions. The smallest hardware scale setting is 10 mV/div. Scale 
settings smaller than the minimum hardware scale setting use software magnification. Below 
10 mV/div, full scale is defined as 80 mV. The major scale settings are 10 mV, 20 mV, 50 mV, 100 mV, 
200 mV, 500 mV, and 1 V. 

Table 8 DC Gain Accuracy Specification for Models with 1.85 mm and 1.0 mm Input 
Connectors

DC Gain Accuracy ±2% of full scale

Full scale is defined as 8 vertical divisions. The smallest hardware scale setting is 10 mV/div. Scale 
settings smaller than the minimum hardware scale setting use software magnification. Below 
10 mV/div, full scale is defined as 80 mV. The major scale settings are 10 mV, 20 mV, 50 mV, 100 mV, 
200 mV, and 500 mV. 
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Equipment Required

Note that 3.5 mm connections are compatible with 2.92 mm and SMA.

Equipment
For testing these 
oscilloscope models Critical specifications

Recommended model or 
part number

Digital multimeter all DC voltage measurement accuracy 
better than ±0.1% of reading

34465A Truevolt DMM

34411A (discontinued)

Cable assembly (2 shielded 
required)

all Shielded BNC (m) connectors 8120-1840

Adapter all BNC Tee (m)(f)(f) 1250-0781

Adapter all BNC (f) to dual banana 1251-2277

Adapter (2 required) all SMA (m) to BNC (f) 1250-1200

Adapter all 50 Ω termination adapter N8990-80006

Adapter, oscilloscope 
Cal Out

all 3.5 mm (f) to 3.5 mm (f) 5061-5311

Adapter(s), oscilloscope 
input

3.5 mm inputs 3.5 mm (f) to 3.5 mm (f) 5061-5311

1.85 mm inputs 2.4 mm (f) to 3.5 mm (f) 11901B

1.0 mm inputs 1.0 mm (f) to 2.92 mm (f) adapter

3.5 mm (m) to 3.5 mm (f) adapter

5067-1393

83059C
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Procedure

1 Make the connections to oscilloscope channel 1 as shown below:

NOTE • It is important to connect the channel test cable directly to the oscilloscope channel input using the 
appropriate adapter set to minimize ground potential differences and to ensure that the DMM 
measures the input voltage to the oscilloscope channel as accurately as possible. Differences in 
ground potential can be a significant source of measurement error, particularly at high oscilloscope 
sensitivities.

• Connecting the oscilloscope and DMM to the same AC supply circuit also helps to reduce ground 
potential differences.

• 256 averages are used in the oscilloscope measurements of this section to reduce measurement 
noise and to reduce the measurement error due to resolution.

 

BNC (f) to SMA (m)
adapter (1250-1200)

Cal Out on  
oscilloscope 
front panel 

BNC (m)(m) cable
(8120-1840)

BNC (m)(m) cable
(8120-1840)

DMM 

BNC (f) to SMA (m) adapter (1250-1200)

Oscilloscope input channel 

BNC (f) to dual banana (1251-2277) 

BNC Tee (m)(f)(f)

Adapter(s), oscilloscope input (see equipment table)

3.5 mm (f) to 3.5 mm (f)
adapter (5061-5311)



80 Keysight Infiniium UXR Series Oscilloscopes User’s Guide

5 Testing Performance
 

2 Click Setup > Factory Default, then configure the oscilloscope as follows:

a Click Setup > Acquisition....

a In the Acquisition dialog box, enable averaging and set # of Averages to 256.

3 Set the Cal Out voltage (VCal Out) as follows:

a Click Utilities > Calibration Output....

b Change the Signal Output function to DC.

c Set the Level to 30 mV.

4 Set the vertical scale of the channel under test to the oscilloscope’s lowest 
hardware vertical scale setting (10 mV/div). 

5 Drag and drop the Average voltage measurement icon onto the channel 1 
waveform.

6 Press [Clear Display] on the oscilloscope, wait for the number of averages to 
reach at least 256, and then record the DMM voltage reading as VDMM+ and the 
oscilloscope V avg reading as VScope+ in the table on page 104.

7 Change the Cal Out voltage to -30 mV.

Record the Mean reading Measurement Count value

NOTE • For all oscilloscope readings in this procedure, use the Mean value in the Measurement 
Results area at the bottom of the screen.

• If a question mark appears in front of any of the values in the Results area, press [Clear 
Display] on the oscilloscope, wait for the number of averages to reach at least 256, and 
then record the oscilloscope reading. The question mark indicates that the oscilloscope 
could not make a reliable measurement.
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8 Press [Clear Display] on the oscilloscope, wait for the number of averages to 
reach at least 256, and then record the DMM voltage reading as VDMM- and the 
oscilloscope V avg reading as VScope- in the table on page 104.

9 Calculate the DC gain using the following expression and record this value in 
the Calculated DC Gain Error column of the table on page 104.

For vertical scale values < 500 mV/div use the following equation:

For vertical scale values = 500 mV, use the following equation:

For vertical scale values = 1 V/div, use the following equation:

10 Repeat steps 3 to 9 for the remaining channel 1 major vertical scale settings in 
the DC Gain Accuracy Test section of the Performance Test Record. For each 
measurement, set the Cal Out voltage (VCal Out) to the positive VCal Out value 
and then to the negative VCal Out value in the “VCal Out setting” column of the 
table on page 104 for each vertical scale setting. 

11 Move the channel test cable to the next channel input and repeat steps 2 to 10 
for the remaining channels. 

DCGainError = 
ΔVout
ΔVin
--------------- = 

Vscope+ – Vscope-
VDMM+ – VDMM-
-------------------------------------------- 1–
 
 
 

75

DCGainError = 
ΔVout
ΔVin
--------------- = 

Vscope+ – Vscope-
VDMM+ – VDMM-
-------------------------------------------- 1–





60




DCGainError = 
ΔVout
ΔVin
--------------- = 

Vscope+ – Vscope-
VDMM+ – VDMM-
-------------------------------------------- 1–





30
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Analog Bandwidth—Maximum Frequency Test for Models ≤ 70 GHz

Specifications

CAUTION Ensure that the input voltage to the oscilloscope never exceeds the safe operating 
input voltage range of the oscilloscope. The safe input range is between two divisions 
below the bottom of the display and two divisions above the top of the display.

NOTE The oscilloscope under test must be warmed up (with the oscilloscope application running) for 
at least 30 minutes prior to the start of any performance test.

Table 9 Bandwidth Specifications, Models ≤ 70 GHz

Model Number
Input 
Connectors

Maximum 
Bandwidth

Warranted 
Bandwidth 
(-3 dB)4 channel  2 channel  1 channel

n/a n/a UXR0051AP 1.0 mm 5 GHz 5 GHz

UXR0134A n/a n/a 3.5 mm 13 GHz 13 GHz

UXR0164A n/a n/a 3.5 mm 16 GHz 16 GHz

UXR0204A n/a n/a 3.5 mm 20 GHz 20 GHz

UXR0254A n/a n/a 3.5 mm 25 GHz 25 GHz

UXR0334A n/a n/a 3.5 mm 33 GHz 32 GHz

UXR0404A UXR0402A n/a 1.85 mm 40 GHz 40 GHz

UXR0504A UXR0502A n/a 1.85 mm 50 GHz 50 GHz

UXR0594A UXR0592A n/a 1.85 mm 59 GHz 59 GHz

UXR0704A UXR0702A n/a 1.85 mm 70 GHz 67 GHz

UXR0254AP UXR0252AP n/a 1.0 mm 25 GHz 25 GHz

UXR0404AP UXR0402AP n/a 1.0 mm 40 GHz 40 GHz

UXR0594AP UXR0592AP n/a 1.0 mm 59 GHz 59 GHz

UXR0704AP UXR0702AP n/a 1.0 mm 70 GHz 67 GHz
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Equipment Required

Table 10 Equipment Required for testing Models ≤ 70 GHz 

Fig 24 
Label Equipment

For testing these 
oscilloscope models Critical specifications

Recommended model 
or part

(a) Microwave CW 
generator

5 GHz - 33 GHz Output impedance = 50 Ω

Power range: -25 dBm to +25 dBm

Frequency range: 50 MHz to 32 GHz

E8257D Opt 540

40 GHz - 70 GHz Output impedance = 50 Ω

Power range: -25 dBm to +25 dBm

Frequency range: 50 MHz to 67 GHz

E8257D Opt 567

(b) Power meter all Power sensor compatibility N1912A

(c) Power sensor 5 GHz - 33 GHz Frequency range: 50 MHz to 32 GHz

Power range: -24 dBm to +20 dBm

N1922A

40 GHz - 70 GHz Frequency range: 50 MHz to 67 GHz

Power range: -24 dBm to +20 dBm

N8488A

(d) Power splitter 5 GHz - 33 GHz 2 Resistor Power Splitter

Max frequency ≥ 32 GHz

11667C

40 GHz - 70 GHz 2 Resistor Power Splitter

Max frequency ≥ 67 GHz

Anritsu V241C

The performance of the 
Anritsu V241C power 
splitter is guaranteed 
by Anritsu up to 
65 GHz only. However, 
Keysight Calibration 
Services can be used 
to verify the specified 
performance up to 
67 GHz for use with 
70 GHz UXR models, if 
desired.

(e) Microwave cable 5 GHz - 33 GHz 50 Ω characteristic Impedance

2.4 mm (m) to 2.4 mm (m) connectors

Max Frequency ≥ 32 GHz

N5180-60204

40 GHz - 70 GHz 50 Ω characteristic Impedance

1.85 mm (m) to 1.85 mm (m) connectors

Max Frequency ≥ 67 GHz

Junkosha MWX061
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(f) Adapter(s), 
oscilloscope input

3.5 mm inputs 2.4 mm (m) to 3.5 mm (f) 11901C

1.85 mm inputs No adapter needed, Anritsu V241C 
splitter output connects directly to the 
oscilloscope input

n/a

1.0 mm inputs, 
5 GHz - 25 GHz

1.0 mm (rugged f) to 2.92 mm (f)

2.4 mm (m) to 2.92 mm (m)

Y1903B

11904A

1.0 mm inputs, 
40 GHz - 70 GHz

1.0 mm (rug f) to 1.85 mm (f)

1.85 mm (m) to 1.85 mm (m)

Y1901B

N5520A

(g) Adapter, 
microwave CW 
generator output

5 GHz - 33 GHz 2.4 mm (f) to 2.4 mm (f) 11900B

40 GHz - 70 GHz 1.85 mm (f) to 1.85 mm (f) N5520B

(h) Adapter, splitter 
input

5 GHz - 33 GHz No adapter needed, microwave cable 
connects directly to 11667C splitter 
input

n/a

40 GHz - 70 GHz 1.85 mm (f) to 1.85 mm (f) N5520B

Table 10 Equipment Required for testing Models ≤ 70 GHz (continued)

Fig 24 
Label Equipment

For testing these 
oscilloscope models Critical specifications

Recommended model 
or part
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Equipment Connections

Figure 27 Equipment Connections for testing Models ≤ 70 GHz

NOTE • Connect one output of the (d) power splitter to the oscilloscope Channel N input using the (f) 
adapter(s), without any additional cabling or adapters.

• Connect the (c) power sensor directly to the other output of the (d) power splitter without any 
additional cabling or adapters.

• Connect the (e) microwave cable directly to the input of the (d) power splitter without any additional 
cabling or adapters.

• Minimize the use of any additional adapters.

• Ensure that the connectors are tightened properly. See “Applying Torque” on page 21.

Arm’d

Tr ig’d

Au to

(b)
Power meter

N1912A

Power  
sensor cable 

(c)
Power sensor (d)

Power splitter

(a)
Microwave CW

Generator

(e)
Microwave cable

(g)
Adapter(f)

Adapter(s)

(h)
Adapter
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Procedure

1 Preset the power meter.

2 Connect the power sensor to the power meter’s Power Ref connector, then zero 
and calibrate the meter.

3 Make the connections to oscilloscope channel 1 as shown in the preceding 
connection diagram for your oscilloscope model.

4 Set the frequency of the power meter to 50 MHz.

5 Click Setup > Factory Default, then configure the oscilloscope as follows:

a Set the vertical scale of the channel under test to 10 mV/div.

b Set the horizontal scale to 20 ns/div (to display 10 cycles of a 50 MHz 
waveform). 

c Click Measure/Mark > Add Measurement....

d In the Add Measurement dialog box, select the Vertical RMS measurement 
and configure it as follows: 

Source Channel 1

Measurement Area Entire Display

RMS Type AC

Units dBm

Enter the 
horizontal scale
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6 Set the generator to produce a 50 MHz sine wave with an output power of 
-20 dBm.

Adjust the generator’s output power setting such that the peak-to-peak 
amplitude of the oscilloscope’s displayed waveform is an close to 4 divisions as 
possible.

7 Adjust the offset to center the signal on the screen, if necessary.

8 Use the power meter to measure the input power delivered to the oscilloscope 
channel in dBm.

Record the input power value in the Pin @ 50 MHz column of the table on 
page 105.

9 Press [Clear Display] on the oscilloscope and record the oscilloscope’s measured 
power (in dBm) in the Pmeas @ 50 MHz column of the table on page 105.

NOTE For all oscilloscope readings in this procedure, use the Mean value in the Measurement 
Results area at the bottom of the screen.
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10 Change the generator frequency to the warranted bandwidth for the UXR 
model being tested as shown in the following table.

11 Adjust the generator’s output power setting such that the peak-to-peak 
amplitude of the oscilloscope’s displayed waveform is as close to 4 divisions as 
possible.

12 Use the power meter to measure the input power delivered to the oscilloscope 
channel in dBm.

Record the input power in the Pin @ Max Freq column on page 105.

13 Press [Clear Display] on the oscilloscope and record the oscilloscope’s measured 
power (in dBm) in the Pmeas @ Max Freq column on page 105.

14 Calculate the attenuation at the maximum frequency using the expression:

Atten = (Pmeas@50 MHz - Pmeas@MaxFreq) - (Pin@50 MHz - Pin@MaxFreq)

Record this value in the Attenuation @Max Freq column on page 105. To pass 
this test, this value must be less than +3.0 dB.

15 Change the channel vertical scale to the oscilloscope’s next larger major 
vertical scale setting (20 mV/div).

Model Number
Maximum 
Frequency4 channel  2 channel  1 channel

n/a n/a UXR0051AP 5 GHz

UXR0134A n/a n/a 13 GHz

UXR0164A n/a n/a 16 GHz

UXR0204A n/a n/a 20 GHz

UXR0254A n/a n/a 25 GHz

UXR0334A n/a n/a 32 GHz

UXR0404A UXR0402A n/a 40 GHz

UXR0504A UXR0502A n/a 50 GHz

UXR0594A UXR0592A n/a 59 GHz

UXR0704A UXR0702A n/a 67 GHz

UXR0254AP UXR0252AP n/a 25 GHz

UXR0404AP UXR0402AP n/a 40 GHz

UXR0594AP UXR0592AP n/a 59 GHz

UXR0704AP UXR0702AP n/a 67 GHz
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16 Change the generator output as follows:

a Reset the generator back to a frequency of 50 MHz.

b Adjust the generator’s output power setting such that the peak-to-peak 
amplitude of the oscilloscope’s displayed waveform is as close to 4 divisions 
as possible.

17 Repeat steps 8 and 9 to measure the input and measured signal power at 
50 MHz for this scale setting.

18 Repeat steps 10 through 14 to compute the oscilloscope’s attenuation at 
maximum frequency for this vertical scale setting.

19 Repeat steps 15 through 18 to compute the oscilloscope’s attenuation at 
maximum frequency for the remaining major vertical scale settings.

20 Move the power splitter to channel 2 and change the oscilloscope 
configuration as follows:

a Press [Default Setup].

b Ensure Channel 2 is displayed and all other channels are turned off.

c Set the vertical scale of channel 2 to 10mV/div.

d Set the horizontal scale to 20 ns/div (to display 10 cycles of a 50 MHz 
waveform).

e Click Trigger > Setup Trigger... and change the source to channel 2.

f Click Measure > Add Measurement.... Select the RMS voltage measurement, 
Channel 2 as the source, Entire Display as the Measurement Area, dBm for 
the units, and AC for the RMS Type.

21 Repeat steps 6 to 19 to complete measuring the oscilloscope’s attenuation at 
maximum frequency for channel 2.

22 If the oscilloscope has two channels only, the test procedure is completed; 
otherwise, continue with the following steps.

23 Move the power splitter to channel 3 and change the oscilloscope 
configuration as follows:

a Press [Default Setup].

b Ensure Channel 3 is displayed and all other channels are turned off.

c Set the vertical scale of channel 3 to 10 mV/div.

d Set the horizontal scale to 20 ns/div (to display 10 cycles of a 50 MHz 
waveform).

e Click Trigger > Setup Trigger... and change the source to channel 3.

f Click Measure > Add Measurement.... Select the RMS voltage measurement, 
Channel 3 as the source, Entire Display as the Measurement Area, dBm for 
the units, and AC for the RMS Type.

24 Repeat steps 6 to 19 to complete measuring the oscilloscope’s attenuation at 
maximum frequency for channel 3.
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25 Move the power splitter to channel 4 and change the oscilloscope 
configuration as follows:

a Press [Default Setup].

b Ensure Channel 4 is displayed and all other channels are turned off.

c Set the vertical scale of channel 4 to 10 mV/div.

d Set the horizontal scale to 20 ns/div (to display 10 cycles of a 50 MHz 
waveform).

e Click Trigger > Setup Trigger... and change the source to channel 4.

f Click Measure > Add Measurement.... Select the RMS voltage measurement, 
Channel 4 as the source, Entire Display as the Measurement Area, dBm for 
the units, and AC for the RMS Type.

Repeat steps 6 to 19 to complete measuring the oscilloscope’s attenuation at 
maximum frequency for channel 4.
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Analog Bandwidth—Maximum Frequency Test for Models > 70 GHz

Specifications

Equipment Required

CAUTION Ensure that the input voltage to the oscilloscope never exceeds the safe operating 
input voltage range of the oscilloscope. The safe input range is between two divisions 
below the bottom of the display and two divisions above the top of the display.

NOTE The oscilloscope under test must be warmed up (with the oscilloscope application running) for 
at least 30 minutes prior to the start of any performance test.

Table 11 Bandwidth Specification, Models > 70 GHz

Model Number
Input 
Connector

Maximum 
Bandwidth

Warranted 
Bandwidth 
(-3 dB)4 channel  2 channel

UXR0804A UXR0802A 1.0 mm 80 GHz 80 GHz

UXR1004A UXR1002A 1.0 mm 100 GHz 100 GHz

UXR1104A UXR1102A 1.0 mm 110 GHz 110 GHz

Equipment Critical specifications Recommended model or part 

Microwave cable 50 Ω characteristic Impedance

1.0 mm (f) to 1.0 mm (f) connectors

≥ 110 GHz

W.L. Gore CX0AA0AAC20.0

Power sensor ≥ 110 GHz

Compatible with network analyzer

Keysight U8489A

Network analyzer ≥ 110 GHz

≥ 2 port

Calibrated output power

Keysight N5290A

Calibration kit ≥ 110 GHz Keysight 85059B 1 mm cal kit
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Equipment Connections

Procedure

Here is an overview of the procedure before you start following the steps:

As the oscilloscope’s vertical scale increases, the network analyzer output power 
must be increased to drive the oscilloscope’s input with a 4-division peak-to-peak 
input signal. Table 12 shows the appropriate calibrated network analyzer output 
power for each of the oscilloscope’s vertical scale settings.

Figure 28 Equipment Connections for testing Models > 70 GHz

NOTE • Minimize the use of any additional adapters.

• Ensure that the connectors are tightened properly. See “Applying Torque” on page 21.

Power sensor

Network analyzer

Microwave cable

USB cable

UXR-Series oscilloscope > 70 GHz bandwidth
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For each new oscilloscope V/div and network analyzer output power setting, the 
network analyzer's output power needs to re-calibrated using the power sensor. 
Because of this, the procedure will test all channels at a particular V/div and 
output power setting before moving to the next.

To perform the test:

1 Perform a 2-channel calibration on the network analyzer.

2 Connect the power sensor's USB cable to the network analyzer’s USB port.

3 Initialize the power sensor using the network analyzer’s Power Sensor Setup 
menu.

4 Ensure nothing is connected to the power sensor. Then, zero and calibrate the 
power sensor.

5 Connect the microwave cable to port 1 of the network analyzer.

6 Configure the network analyzer to measure S11 at two frequency points, 
50 MHz and the oscilloscope's warranted bandwidth, which can be found in 
Table 11 on page 91.

Make sure you configure the sweep for two points only, so you can easily step 
between the two points.

7 Set the network analyzer Source Power Level to the value appropriate for the 
oscilloscope’s V/div setting being tested (see Table 12).

For example, for the 0.010 V/div setting, set the power level to -24 dBm.

8 Connect the power sensor to the microwave cable.

9 Perform a Source Power calibration on the network analyzer.

If the network analyzer fails its power calibration due to lack of output power at 
the +2 dBm or +10 dBm levels (depending on the cable used), back off and use 
the next lower power level that will calibrate successfully.

Table 12 Calibrated network analyzer output power for each vertical scale setting

V/div
Network analyzer 
output power Notes

0.010 -24 dBm

0.020 -18 dBm

0.050 -10 dBm

0.100 -4 dBm

0.200 +2 dBm If the network analyzer fails its power calibration due to lack of 
output power at these levels (depending on the cable used), 
back off and use the next lower power level that will calibrate 
successfully.

0.500 +10 dBm
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10 Configure the network analyzer's trigger to Manual Point mode:

a Trigger Source = Manual

b Trigger Scope = Channel

c Trigger Mode = Point
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11 From the oscilloscope’s main menu, choose Setup > Factory Default. Then, 
configure the oscilloscope as follows:

a Set the vertical scale of the channel under test to the V/div under test 
(10 mV/div the first time through).

b Set the horizontal scale to 20 ns/div (to display 10 cycles of a 50 MHz 
waveform). 

c Choose Measure/Mark > Add Measurement....

d In the Add Measurement dialog box, select the Vertical RMS measurement 
and configure it as follows:

12 Disconnect the microwave cable from the power sensor and connect it to the 
oscilloscope's channel under test input.

13 Press the Manual button in the network analyzer's Trigger Setup menu until the 
network analyzer's output frequency equals 50 MHz.

Source Channel 1

Measurement Area Entire Display

RMS Type AC

Units dBm

Enter the 
horizontal scale
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14 Adjust the offset to center the signal on the screen, if necessary.

15 Press [Clear Display] on the oscilloscope and record the oscilloscope’s measured 
power (in dBm) in the Pmeas @ 50 MHz column on page 106.

16 Press the Manual button in the network analyzer's Trigger Setup menu once. 
Ensure that the network analyzer's output frequency is equal to the warranted 
bandwidth for the UXR model being tested as shown in the following table.

17 Press [Clear Display] on the oscilloscope and record the oscilloscope’s measured 
power (in dBm) in the Pmeas @ Max Freq column on page 106.

18 Calculate the attenuation at the maximum frequency using the expression:

Atten = (Pmeas@50 MHz - Pmeas@MaxFreq)

Record this value in the Attenuation @Max Freq column on page 106. To pass 
this test, this value must be less than +3.0 dB.

19 Move the microwave cable to the next channel under test, and change the 
oscilloscope configuration as follows:

a Press [Default Setup].

b Ensure the channel under test is displayed and all other channels are turned 
off.

c Set the vertical scale of the channel under test to the V/div setting under 
test (10 mV/div the first time through).

d The horizontal scale should remain at 20 ns/div (to display 10 cycles of a 
50 MHz waveform).

e Click Trigger > Setup Trigger... and change the source to the channel under 
test.

f Click Measure > Add Measurement.... Select the RMS voltage measurement, 
with the channel under test as the source, Entire Display as the 
Measurement Area, dBm for the units, and AC for the RMS Type.

NOTE For all oscilloscope readings in this procedure, use the Mean value in the Measurement 
Results area at the bottom of the screen.

Model Number
Maximum 
Frequency4 channel  2 channel

UXR0804A UXR0802A 80 GHz

UXR1004A UXR1002A 100 GHz

UXR1104A UXR1102A 110 GHz
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20 Repeat steps 13 through 19 until all oscilloscope input channels have been 
tested at the V/div setting under test.

21 Repeat steps 7 through 20 for the next V/div setting under test and its 
appropriate network analyzer output power level (see Table 12).

22 When all V/div settings in Table 12 have been tested, the test procedure is 
completed.
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Time Scale Accuracy (TSA) Test

This procedure verifies the maximum TSA specification for the oscilloscope.

Description

TSA refers to the absolute accuracy of an oscilloscope’s time scale. Because TSA 
depends directly on frequency of a crystal oscillator, it is comprised of two 
components: an initial setting accuracy component and an aging component. 

The initial setting accuracy component applies to the oscilloscope’s 10 MHz OCXO 
frequency accuracy immediately after a calibration, whether performed at the 
factory, by a customer, or by a Keysight service center. The aging component 
applies to change in frequency from the time since the last time scale calibration 
and adds to the initial setting accuracy component.

Specifications

TSA is published as a warranted specification, expressed by the following formula. 
The aging component is specified by the 10 MHz OCXO manufacturer while the 
initial setting accuracy component is derived from absolute frequency 
measurements of the 10 MHz OCXO in a large sample of production units after a 
time scale calibration prior to shipment. These measurements require the 10 MHz 
OCXO to be powered on for a minimum of 2 hours. The OCXO is powered on any 
time the oscilloscope is connected to an active AC power source. Longer is better 
to further reduce the uncertainty and allow the OCXO frequency to settle onto the 
aging trajectory of the crystal inside the oscillator.

TSA = ±(25 ppb initial + 100 ppb/year aging) first year of manufacture

±(25 ppb initial + 30 ppb/year aging) after first year of manufacture

To see the number of years since the last time scale calibration, open the 
oscilloscope application and click Utilities > Calibration.... The TimeScale entry in the 
Calibration dialog box shows the date of the last time scale calibration. 
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Equipment Required

Description
For testing these 
oscilloscope models Critical specifications

Recommended model/  
part number

Synthesized sine wave 
source

all Output Frequency: ≥ 11 MHz

Output Amplitude: 0 dBm

Frequency Resolution: 0.1 Hz

E8257D PSG, any bandwidth 
option

10 MHz frequency 
reference

all Output Frequency: 10 MHz

Output Amplitude: 0 dBm to 10 dBm

Absolute Freq. accuracy: <  ±1 ppb

GPS or equivalent 10 MHz 
reference

RF cable (2 required) all 50 Ω characteristic impedance, 
BNC (m) connectors

8120-1840

Adapters, PSG RF Out all If using a PSG with 3.5 mm output 
connector, use:

3.5 mm (f) to 3.5 mm (f) adapter

5061-5311

If using a PSG with 2.4 mm or 
1.85 mm output connector, use:

2.4 mm (f) to 3.5 mm (f) adapter

11901B

SMA (m) to BNC (f) adapter 1250-1200

Adapters, oscilloscope 
input

all SMA (m) to BNC (f) adapter 1250-1200

3.5 mm inputs 3.5 mm (f) to 3.5 mm (f) 5061-5311

1.85 mm inputs 2.4 mm (f) to 3.5 mm (f) 11901B

1.0 mm inputs 1.0 mm (f) to 2.92 mm (f) adapter

3.5 mm (m) to 3.5 mm (f) adapter

5067-1393

83059C
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Connections

Procedure

1 Make the connections to the oscilloscope and test equipment as shown in the 
preceding figure.

2 Make sure the 10 MHz OCXO has been powered on for at least 2 hours, 
preferably longer if possible.

3 Configure the E8257D sine wave source to output a 0 dBm (633 mVpp) sine 
wave into 50 ohms with a frequency of 10.00002000 MHz. Note: Make sure the 
E8257D is locked to the GPS or equivalent reference. The EXT REF indicator 
on the E8257D will be on when locked.

4 Click Setup > Factory Default on the oscilloscope.

5 Set the vertical scale of channel 1 to 100 mV/div.

6 Set the oscilloscope sampling rate to 1 MSa/s (Setup > Acquisition...). (The 
resulting measurement will be aliased.)

7 Set the horizontal scale of the oscilloscope to 20 ms/div.

GPS or equivalent
10 MHz Frequency

Reference

E8257D PSG
Sine Wave Source

RF Out

Adapters, oscilloscope input
(see equipment table)

Adapters, PSG RF Out (see equipment table)

10 MHz from GPS (or
equivalent) reference
connected to the
10 MHz IN port
on rear panel.
Must be 0-10 dBm.

10 MHz
Out

RF (BNC) cable
8120-1840 or equivalent

RF (BNC) cable
8120-1840 or equivalent
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8 Set the measurement thresholds for all waveforms to a fixed voltage level of 0 V 
and ±20 mV hysteresis:

a Click Measure > Thresholds....

b Select Custom: level +/- hysteresis from the Thresholds drop-down list box.

c Enter 20 mV in the Hysteresis field and 0 V in the Threshold Level field.

9 Enable a frequency measurement on channel 1.

10 On the oscilloscope, press [Stop].

11 Press [Clear Display].

12 Press [Run], wait until 10 acquisitions have accumulated, and then press [Stop]. 

13 Convert the average frequency value to time scale error by subtracting 20 Hz 
and dividing by 0.01 Hz/ppb. Record the result in the Measured Time Scale 
Error (ppb) column of the Time Scale Accuracy table.

14 Record the time since the previous calibration (in years) in the table. Click 
Utilities > Calibration... to find the most recent Time Scale calibration.

15 Calculate the specification for Time Scale Accuracy based on the oscilloscope’s 
last time scale calibration using the following formula:

TSA = ±(25 ppb initial + 100 ppb/year aging) first year of manufacture

±(25 ppb initial + 30 ppb/year aging) after first year of manufacture

16 Compare the measured time scale error to the TSA specification.

17 Record the results in the Performance Test Record.
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Performance Test Record

Offset Accuracy—Zero Error Test

Keysight Technologies Keysight Infiniium UXR Oscilloscopes

Model Number _______________________________ Tested by____________________________________________________

Serial Number ________________________________ Work Order No.______________________________

Recommended Test Interval—1 Year Date___________________________________

Recommended next test date __________________ Ambient temperature _______________

Vertical scale Test limits Channel 1 Channel 2 Channel 3 Channel 4
10 mV/div -0.8 mV to +0.8 mV
20 mV/div -1.6 mV to +1.6 mV
50 mV/div -4.0 mV to +4.0 mV
100 mV/div -8.0 mV to +8.0 mV
200 mV/div -16.0 mV to +16.0 mV
500 mV/div -40.0 mV to +40.0 mV
1 V/div** -80.0 mV to +80.0 mV
** 1 V/div not available on models with 1.85 mm or 1.0 mm inputs
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Offset Accuracy—Offset Gain Test

Vertical 
scale

VCal Out
VOffset
setting VDMM+ VScope+ VDMM- VScope- VDMM0 VScope0

Calc. 
offset gain 
error

Offset gain 
error test 
limits

Channel 1
1 V/div** ±1.2 V *
500 mV/div ±1.2 V *
200 mV/div ±1.2 V *
100 mV/div *** *
50 mV/div ±400 mV *
20 mV/div ±400 mV *
10 mV/div ±400 mV *
Channel 2
1 V/div** ±1.2 V *
500 mV/div ±1.2 V *
200 mV/div ±1.2 V *
100 mV/div *** *
50 mV/div ±400 mV *
20 mV/div ±400 mV *
10 mV/div ±400 mV *
Channel 3
1 V/div** ±1.2 V *
500 mV/div ±1.2 V *
200 mV/div ±1.2 V *
100 mV/div *** *
50 mV/div ±400 mV *
20 mV/div ±400 mV *
10 mV/div ±400 mV *
Channel 4
1 V/div** ±1.2 V *
500 mV/div ±1.2 V *
200 mV/div ±1.2 V *
100 mV/div *** *
50 mV/div ±400 mV *
20 mV/div ±400 mV *
10 mV/div ±400 mV *
* ±1% for models with 3.5 mm inputs, ±2% for models with 1.85 mm or 1.0 mm inputs

** 1 V/div is not available on models with 1.85 mm or 1.0 mm inputs

*** ±1.2 V for models with 3.5 mm inputs, ±700 mV for models with 1.85 mm or 1.0 mm inputs
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DC Gain Accuracy Test

Vertical scale
VCal Out
setting VDMM+ VScope+ VDMM- VScope-

Calc. DC 
gain error

DC gain error 
test limits

Channel 1
10 mV/div ±30 mV *
20 mV/div ±60 mV *
50 mV/div ±150 mV *
100 mV/div ±300 mV *
200 mV/div ±600 mV *
500 mV/div ±1.2 V *
1 V/div** ±1.2 V *
Channel 2
10 mV/div ±30 mV *
20 mV/div ±60 mV *
50 mV/div ±150 mV *
100 mV/div ±300 mV *
200 mV/div ±600 mV *
500 mV/div ±1.2 V *
1 V/div** ±1.2 V *
Channel 3
10 mV/div ±30 mV *
20 mV/div ±60 mV *
50 mV/div ±150 mV *
100 mV/div ±300 mV *
200 mV/div ±600 mV *
500 mV/div ±1.2 V *
1 V/div** ±1.2 V *
Channel 4
10 mV/div ±30 mV *
20 mV/div ±60 mV *
50 mV/div ±150 mV *
100 mV/div ±300 mV *
200 mV/div ±600 mV *
500 mV/div ±1.2 V *
1 V/div** ±1.2 V *
* ±1.5% for models with 3.5 mm inputs, ±2% for models with 1.85 mm or 1.0 mm inputs

** 1 V/div is not available on models with 1.85 mm or 1.0 mm inputs
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Analog Bandwidth—Maximum Frequency Test for Models from 5 GHz to 
70 GHz

 
 
Vertical 
scale

Measurement

Pin @ 50 MHz Pmeas@ 50 MHz Pin @ Max Freq Pmeas @ Max Freq
Attenuation@ Max Freq 
Test Limit ≤ +3 dB

Channel 1
10 mV/div
20 mV/div
50 mV/div
100 mV/div
200 mV/div
500 mV/div
1 V/div**  
Channel 2
10 mV/div
20 mV/div
50 mV/div
100 mV/div
200 mV/div
500 mV/div
1 V/div**
Channel 3
10 mV/div
20 mV/div
50 mV/div
100 mV/div
200 mV/div
500 mV/div
1 V/div**
Channel 4
10 mV/div
20 mV/div
50 mV/div
100 mV/div
200 mV/div
500 mV/div
1 V/div**
** 1 V/div is not available on models with 1.85 mm or 1.0 mm inputs
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Analog Bandwidth—Maximum Frequency Test for Models from 80 GHz to 
110 GHz

Time Scale Accuracy Test

 
 
Vertical 
scale

Measurement

Pmeas@ 50 MHz Pmeas @ Max Freq
Attenuation@ Max Freq 
Test Limit ≤ +3 dB

Channel 1
10 mV/div
20 mV/div
50 mV/div
100 mV/div
200 mV/div
500 mV/div
Channel 2
10 mV/div
20 mV/div
50 mV/div
100 mV/div
200 mV/div
500 mV/div
Channel 3
10 mV/div
20 mV/div
50 mV/div
100 mV/div
200 mV/div
500 mV/div
Channel 4
10 mV/div
20 mV/div
50 mV/div
100 mV/div
200 mV/div
500 mV/div

Measured Time Scale
Error (ppb)

Years since calibration 
(years) Low test limit (ppb) High test limit (ppb) Pass/Fail
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This chapter provides additional information for safely using and maintaining your 
Infiniium UXR oscilloscope.
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Safety Information

This product has been designed and tested in accordance with accepted industry 
standards, and has been supplied in a safe condition. The documentation contains 
information and warnings that users must follow to ensure safe operation and to 
maintain the product in a safe condition.

Safety Compliance

This product complies with the current editions of the following standards:

• CAN/CSA-C22.2 No. 61010-1-12

• ANSI/UL Std. No. 61010-1:2012

Acoustic Statement

This is to declare that this instrument is in conformance with the German 
Regulation on Noise Declaration for Machines (Laermangabe nach der 
Maschinenlaermrerordnung -3.GSGV Deutschland). 

This oscilloscope also conforms to EU Machine Directive 2006/42/EC.

General Safety Notices

Acoustic Noise Emission/Geraeuschemission

LpA <70 dB LpA <70 dB

Operator position am Arbeitsplatz

Normal position per ISO 7779 normaler Betrieb nach DIN 45635 t.19

WARNING This is a Safety Protection Class I Product (provided with a protective earthing 
ground incorporated in the power cord). The mains plug shall only be inserted in a 
socket outlet provided with a protective earth contact. Any interruption of the 
protective conductor inside or outside of the product is likely to make the product 
dangerous. Intentional interruption is prohibited.

WARNING If this product is not used as specified, the protection provided by the equipment 
could be impaired. This product must be used only in a normal condition (in which 
all means for protection are intact).
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The Rayovac BR2032 lithium battery is to be replaced by Keysight service 
personnel only.

WARNING Capacitors inside the oscilloscope may retain a charge even if the oscilloscope is 
disconnected from its source of supply.

WARNING Avoid exposed circuits. To avoid injury, remove jewelry such as rings, watches, and 
other metallic objects. Do not touch exposed connections and components when 
power is present.

WARNING No operator-serviceable parts inside. Refer servicing to qualified personnel. To 
prevent electrical shock, do not remove covers.

CAUTION This product is designed for use in Overvoltage Category II and Pollution Degree 2, per 
IEC 61010 3rd edition.
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Regulatory Markings

These symbols may be used on the Infiniium oscilloscope.

Symbol Description

The RCM mark is a registered trademark of the Australian Communications 
and Media Authority.

The CE mark is a registered trademark of the European Community. This CE 
mark shows that the product complies with all the relevant European Legal 
Directives. 

ICES/NMB-001 indicates that this ISM device complies with the Industry 
Canadian Interference-Causing Equipment Standard (ICES-001). Cet 
appareil ISM est conforme a la norme NMB-001 du Canada.

ISM GRP.1 Class A indicates that this is an Industrial Scientific and Medical 
Group 1 Class A product.

This symbol indicates separate collection for electrical and electronic 
equipment mandated under EU law as of August 13, 2005. All electric and 
electronic equipment are required to be separated from normal waste for 
disposal (Reference WEEE Directive 2002/96/EC).

This symbol indicates the time period during which no hazardous or toxic 
substance elements are expected to leak or deteriorate during normal use. 
Forty years is the expected useful life of the product.

The symbol on all primary and secondary packaging indicates compliance 
to China standard GB 18455-2001.

To return unwanted products, contact your local Keysight office.

The CSA mark is a registered trademark of CSA Group.

South Korean Certification (KC) mark; includes the marking’s identifier 
code.

ICES/ NMB-001

ISM GRP 1-A
ccr.keysight@keysight.com
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Specifications and Characteristics

For a complete list of specifications and characteristics on the Infiniium UXR 
real-time oscilloscopes, refer to the data sheet at www.keysight.com/find/UXR.

Table 13 Infiniium UXR oscilloscope specifications and characteristics

Model Weight Dimensions (including 
handles and feet)

UXR0802A, UXR1002A, UXR1102A, 
UXR0402A, UXR0502A, UXR0592A, 
UXR0702A, UXR0051AP, UXR0252AP, 
UXR0402AP, UXR0592AP, UXR0702AP

36.15 kg (79.7 lbs) Height: 330 mm (13 in)

Width: 533 mm (21 in)

Depth: 584 mm (23 in)

UXR0804A, UXR1004A, UXR1104A, 
UXR0404A, UXR0504A, UXR0594A, 
UXR0704A, UXR0254AP, UXR0404AP, 
UXR0594AP, UXR0704AP

42.05 kg (92.7 lbs) Height: 330 mm (13 in)

Width: 533 mm (21 in)

Depth: 584 mm (23 in)

UXR0134A, UXR0164A, UXR0204A, 
UXR0254A, UXR0334A

37.56 kg (82.8 lbs) Height: 330 mm (13 in)

Width: 533 mm (21 in)

Depth: 584 mm (23 in)

www.keysight.com/find/UXR
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Environmental Conditions

The following table shows the general environmental requirements for this 
oscilloscope. 

Oscilloscope Measurement Category

Measurement Category Definitions

The “Not rated for CAT II, III, IV” measurement category is for measurements 
performed on circuits not directly connected to MAINS. Examples are 
measurements on circuits not derived from MAINS, and specially protected 

Environment Indoor use only

Ambient temperature Operating: 5 °C to +40 °C up to 2,000 meters, de-rated between 2,000 
and 3,000 meters by 1 °C for every 100 meters 

Non-operating: –20 °C to +70 °C

Humidity Operating: up to 95% relative humidity (non-condensing) up to +40 °C

Non-operating: up to 90% relative humidity at +65 °C

Altitude Operating: up to 3,000 meters (9,842 feet); de-rate maximum 
temperature by 1 °C for every 100 meters above 2,000 meters

Non-operating: up to 4,600 meters (15,090 feet)

Overvoltage category II

Measurement category The Infiniium UXR oscilloscopes are not intended to be used for 
measurements in Measurement Category II, III, or IV.

Pollution degree The Infiniium UXR oscilloscopes may be operated in environments of 
Pollution Degree 2. 

Pollution degree 
definitions

Pollution Degree 1: No pollution or only dry, non-conductive pollution 
occurs. The pollution has no influence. Example: A clean room or 
climate-controlled office environment.

Pollution Degree 2: Normally only dry non-conductive pollution occurs. 
Occasionally a temporary conductivity caused by condensation may 
occur. Example: General indoor environment.

Pollution Degree 3: Conductive pollution occurs, or dry, non-conductive 
pollution occurs which becomes conductive due to condensation, 
which is expected. Example: Sheltered outdoor environment.

WARNING Use this instrument only for measurements within its specified overvoltage category 
(not rated for CAT II, III, IV). No transient overvoltages are allowed.
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(internal) MAINS-derived circuits. In the latter case, transient stresses are variable; 
for that reason, the transient withstand capability of the equipment is made known 
to the user.

Measurement category II is for measurements performed on circuits directly 
connected to the low voltage installation. Examples are measurements on 
household appliances, portable tools and similar equipment.

Measurement category III is for measurements performed in the building 
installation. Examples are measurements on distribution boards, circuit-breakers, 
wiring, including cables, bus-bars, junction boxes, switches, socket-outlets in the 
fixed installation, and equipment for industrial use and some other equipment, for 
example, stationary motors with permanent connection to the fixed installation.

Measurement category IV is for measurements performed at the source of the 
low-voltage installation. Examples are electricity meters and measurements on 
primary over-current protection devices and ripple control units.
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Cleaning the Oscilloscope

Clean the external case parts of the Infiniium oscilloscope with a soft dry cloth or 
one slightly dampened with a mild soap and water solution. Do not attempt to 
clean internally.

To avoid electrostatic discharge (ESD), wear a grounded wrist strap when cleaning 
connectors.

Declaration of Conformity

For Declarations of Conformity for Keysight products, go to 
www.keysight.com/go/conformity. 

WARNING To prevent electrical shock, disconnect the Infiniium oscilloscope from mains before 
cleaning. 

CAUTION Do not use too much liquid in cleaning the oscilloscope. Water can enter the Infiniium 
panels, damaging sensitive electronic components.

WARNING Use alcohol to clean connectors. The power cord must be removed, and the 
oscilloscope must be in a well-ventilated area. Allow all residual alcohol moisture to 
evaporate, and the fumes to dissipate prior to powering up the oscilloscope. Dispose 
of the cleaning materials in a responsible manner.

www.keysight.com/go/conformity
www.keysight.com/go/conformity
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